Dell Compellent: Requisitos de rede para ativar o Dell SupportAssist Enterprise e o Secure Console com o Storage Center

Summary: Este aviso é relacionado à tecnologia do sistema operacional Dell Storage Center que fornece a base para o suporte do Dell Storage.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O Dell SupportAssist (anteriormente conhecido como Phone Home) fornece ao Suporte Dell informações sobre o estado do sistema para fazer a triagem e solucionar problemas com o mínimo de esforço do usuário.
A disponibilidade de informações históricas permite tendências e análises técnicas muito mais detalhadas.
Essas informações arquivadas permitem que a equipe do Suporte Dell analise os eventos que antecedem um problema para ajudar na realização da análise de causa raiz.

O Storage Center SupportAssist inclui:

  • Coleta semanal agendada de registros de diagnóstico do Storage Center e criação de tabelas de configuração de hardware e software
  • O SupportAssist detecta defeitos e falhas de hardware, e alerta imediatamente o suporte técnico da Dell
  • As atualizações de software e firmware podem ser baixadas no Storage Center sem a necessidade de ferramentas externas

Métricas detalhadas de performance diretamente a partir do Dell Storage Manager

Para que os recursos do Dell SupportAssist se comuniquem com os serviços da Web necessários localizados nas instalações da Dell, a porta TCP de saída 443 deve ser permitida a partir do endereço IP de gerenciamento de cada controlador do Storage Center (eth0), do endereço IP de gerenciamento virtual e do endereço IP do servidor do Dell Storage Manager Data Collector.

O Secure Console permite que um usuário configure seu Storage Center para que ele estabeleça um túnel SSH seguro para a infraestrutura do Suporte Dell.
Depois que o usuário cria essa conexão segura, a equipe do Suporte Dell pode se conectar aos controladores do Storage Center e visualizar as informações do sistema em tempo real.
O usuário controla essa conexão, e a equipe do Suporte Dell não pode iniciá-la.

As versões do SCOS anteriores à 6.6 usam um endereço IP público de endpoint estático para que o Secure Console se conecte usando a porta TCP de saída 22 (a porta TCP 8443 não é usada).
O número de série do hardware (HSN) determina o endereço IP usado por cada controlador do Storage Center.
Essa limitação estática foi modificada no SCOS versão 6.6 e posterior, implementando uma abordagem mais dinâmica para adquirir o endereço de endpoint do túnel SSH.

Para que os recursos do Secure Console do SCOS 6.6 e posterior se comuniquem com os serviços da Web necessários localizados nas instalações do Suporte Dell, a porta TCP de saída 8443 deve ser permitida a partir do endereço IP de gerenciamento de cada controlador do Storage Center (eth0) e do endereço IP de gerenciamento virtual.
A comunicação pela porta TCP 8443 é baseada em SSL e existe para negociar a atribuição de ponto de extremidade do servidor SSH.

Quando a negociação for concluída, cada controlador se comunicará pela porta TCP de saída 22 ao servidor SSH atribuído para criar o túnel SSH.
Um túnel SSH será estabelecido de cada controlador do Storage Center ao endpoint SSH atribuído até que o valor de tempo de vida (TTL) expire.
O usuário configura o valor TTL de cada sessão do Secure Console no momento de ativar o Secure Console no Storage Center.

 

Cause

O Dell SupportAssist e o Secure Console são compatíveis com configurações de proxy

Um proxy HTTP pode ser configurado para que todas as transmissões de dados do Dell SupportAssist (porta TCP de saída 443) sejam enviadas para o proxy HTTP configurado.

Quando um proxy HTTP for configurado para o Dell SupportAssist, todas as solicitações do Secure Console por meio da porta TCP 8443 (para solicitações de reserva do servidor SSH) também serão transmitidas por meio do proxy HTTP configurado do SupportAssist.

Se um proxy SOCKS do Secure Console for configurado, todo o tráfego de saída por meio da porta TCP 22 será enviado ao proxy SOCKS.

 

Resolution

Regras de firewall do Dell SupportAssist e do Secure Console para SCOS 6.6 e posterior:

Nome de host Endereço IP público Porta TCP

Dell SupportAssist

stor.g3.ph.dell.com / web1.compellent.com Principal 143.166.124.33 443
stor.g3.ph.dell.com / web1.compellent.com Secundário 143.166.159.38 443

Console seguro

es-mc-ssh-ssh1.compellent.com 76.164.8.174 22
es-mc-ssh-ssh2.compellent.com 76.164.8.175 22
es-mc-ssh-ds1.compellent.com 76.164.8.173 8443
sshdisp.g3.ph.dell.com 76.164.8.173 8443

 

Additional Information

Affected Products

Entry Level & Midrange, Compellent (SC, SCv & FS Series), Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC5020, Dell Storage SC5020F , Dell Storage SC7020, Dell Storage SC7020F, Dell Storage SC9000, Dell Storage SCv3000, Dell Storage SCv3020 ...
Article Properties
Article Number: 000130450
Article Type: Solution
Last Modified: 01 Apr 2025
Version:  15
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.