Skip to main content

How to Use Command Prompt to Verify Install Date of Microsoft Windows

Summary: Explore step-by-step instructions to verify the original installation date of Windows on your Dell computer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

No symptom information is available.

Cause

User wants to verify the Windows original installation date.

Resolution

Note: Systems on a Domain may not show an accurate installation date. This information is provided for systems not on a Domain.

The following steps provide the most accurate way to check for the Windows installation date.

  1. Open File Explorer and double left click on the C: Drive (Figure 1).
    Windows File Explorer
    Figure 1 - This PC.
  2. Look for the Windows folder (Figure 2).
    Windows File Explorer, C Drive Windows Folder
    Figure 2 - Windows Folder.
  3. Right click on the Windows folder and select properties (Figure 3).
    Windows File Explorer, C Drive Windows Folder Properties Option
    Figure 3 - C: Properties.
  4. Look for the Create date of the folder (Figure 4).
    C Drive Windows Folder Properties, Created Information
    Figure 4 - Windows Properties.

Alternate Method

Note: The original install date provided by System Info reflects major changes to Windows, including a "Reset This PC" or major Window updates. The method above is the preferred way of finding the installation date.


The following steps in the Command Prompt can be used to verify the installation date of Windows on your Dell system.

  1. Press the Windows logo + Q key on the keyboard.
  2. In the search box, type: CMD
  3. Click the Command Prompt or cmd option in the list.
  4. In the Command Prompt window, type: systeminfo
  5. Look for Original Install Date (Figure 5).
  6. This is the date when the operating system was installed on your PC.

Windows Command Prompt, Original Install Date
Figure 5 - Windows Command Prompt.

Back to Top

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000131940
Article Type: Solution
Last Modified: 12 Feb 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.