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Dell Active Pen PN579X Support Center

Summary: General information about the PN579X Dell Active Pen.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

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Symptoms

No symptoms information.

Cause

No cause information.

Resolution

Table of Contents:

  1. Compatible Systems
  2. Setup
  3. Drivers
  4. Inking Mode
  5. Troubleshooting
  6. Frequently Asked Questions
  7. Informational Video

Compatible Systems

The following systems are compatible with the PN579X Dell Active Pen.

 
  • Latitude 3390 2-in-1 #
  • Latitude 5285 2-in-1
  • Latitude 5289 2-in-1
  • Latitude 5300 2-in-1
  • Latitude 5300 2-in-1 Chrome *
  • Latitude 5310 2-in-1
  • Latitude 5320 2-in-1
  • Latitude 5420 2-in-1
  • Latitude 7200 2-in-1
  • Latitude 7210 2-in-1
  • Latitude 7285 2-in-1
  • Latitude 7310 2-in-1
  • Latitude 7320 2-in-1
  • Latitude 7320 Detachable**
  • Latitude 7389 2-in-1
  • Latitude 7400 2-in-1
  • Latitude 7410 2-in-1
  • Latitude 7410 2-in-1 Chrome Enterprise *
  • Latitude 7420 2-in-1
  • Latitude 9410 2-in-1
  • Latitude 9420 2-in-1
  • Latitude 9510 2-in-1
  • Latitude 9520 2-in-1
     
  • Inspiron 5482 2-in-1
  • Inspiron 5485 2-in-1
  • Inspiron 5490 2-in-1
  • Inspiron 5491 2-in-1
  • Inspiron 5582 2-in-1
  • Inspiron 5591 2-in-1
  • Inspiron 7386 2-in-1
  • Inspiron 7579 2-in-1
  • Inspiron 7586 2-in-1
     
  • Precision 5530 2-in-1
     
  • XPS 7390 2-in-1
  • XPS 9310 2-in-1
  • XPS 9575 2-in-1

* Chrome OS does not support Bluetooth pairing with the Dell Active Pens.
** Recommended pen for this system is the Dell Latitude 7320 detachable Active Pen PN7320A.
# Only select configurations with pen-enabled displays offer Active Pen support.

 
Note: “In the case of a discrepancy with the information listed in this Compatibility section, the "Designed For" Version should be used."


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Setup

Download the PN579X User Guide and follow the instructions to setup your Dell Active Pen.


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Drivers

The Active Pen Control Panel can be downloaded on the Dell Support Site.

 
Note: The Active Pen Control Panel can only be installed on compatible systems using the Active Electrostatic (AES) inking mode. If your system uses the Microsoft Pen Protocol (MPP) inking mode, the Active Pen Control Panel is not required and does not install.


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Inking Mode

The PN579X Dell Active Pen supports 2 inking modes: AES and MPP.

 
Note: The default inking mode of the pen is AES. If your system uses MPP, you need to switch the pen from AES to MPP inking mode.

Refer to ‘Inking Mode Switching’ in the PN579X User Guide for the steps.


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Troubleshooting

Problem Possible Causes Possible Solutions
Pen does not write when used for the first time. System is not compatible. Refer to the list of Compatible Systems.
Operating System is not supported. Supported Operating Systems are Win 10 RS2 (Creators update) and above.
The AAAA battery is not installed correctly. Ensure that the AAAA battery is inserted with the positive side facing out.
Top cover is loose. Ensure that the top cover is tightened into the pen body.
The pen inking mode does not match the system inking mode. Check the current inking mode of the pen (Refer to ‘Mode Checking between AES and MPP’ in the User Guide). If the inking modes do not match, switch the pen inking mode (Refer to ‘Inking Mode Switching’ in the User Guide).
Cannot pair pen with device via Bluetooth. System is not compatible. Refer to the list of Compatible Systems.
Bluetooth is not enabled on the device. Turn on Bluetooth on the device.
Bluetooth driver on the device is outdated. Install the latest Bluetooth driver on the device.
Pen writes intermittently or stops writing, or barrel buttons stop working. The AAAA battery is out of charge. Replace the AAAA battery.
Pen is not writing smoothly. Nib is worn out. Remove the existing nib and then replace it with the new nib that shipped with your active pen, see 'Tip replacement' in the User Guide.
Default functions for the barrel buttons do not work. Functions are not supported by application. Test the barrel buttons in OneNote or another application that supports these features.
Top button stops working. Pen is not paired correctly with the device. Remove the pen from the Bluetooth list in the device and pair it again.
The AAAA battery is out of charge. Replace the AAAA battery.
Pressing the top button once, twice, or for 1.5 seconds does not open the desired application. The desired application is not installed or not supported. Ensure that the desired application is installed and in the list of available applications in Active Pen Control Panel. See 'Using Active Pen Control Panel' in the User Guide.
Pen is not paired with your device. Ensure that the pen is paired with your device. For more information, see 'Pairing with a Bluetooth device' in the User Guide.
Tilt support function does not work. Function not supported by application. Tilt support function is application-dependent. Use another application that supports this function.


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Frequently Asked Questions

  • I installed the Active Control Panel but got an error message: “A supported tablet was not found.” What is the issue?
    The Active Control Panel found in the Dell support page is required ONLY for systems that use the AES inking mode. If your system is using the MPP inking mode, there is no driver installation that is required and you get this error message if you try to install the driver. To find the inking mode of your system, refer to the list of compatible systems.

     
  • What is the default inking mode of the pen?
    The default inking mode of the pen is AES. If your system uses MPP, you need to switch the pen from AES to MPP inking mode. Refer to ‘Inking Mode Switching’ in the User Guide for the steps.

     
  • What is the recommended battery type?
    Alkaline battery is recommended for this pen. The pen uses 1 AAAA battery.

     
  • How do I preserve battery life?
    To preserve battery life, ensure that the tip is not pressed when the pen is not in use. For example: When storing the pen, make sure the pen is secure so that the tip is not accidentally pressed. Pressing the tip is equivalent to writing and drains the battery.

     
  • Does the pen have a power off option?
    The pen does not have a power off option. If the tip or side buttons have not been pressed for 10 minutes, the pen goes to sleep mode where the power consumption is lower. To switch the pen to active mode again, press the tip or any side button.

     
  • My tip is worn out. How do I get a replacement?
    The pen package comes with a spare tip and tweezers.
    Replacement Tip
    Refer to 'Tip replacement' in the User Guide for more details. Alternatively, you can contact Dell Tech Support to get a replacement tip.

     
  • Why is the tilt function of the pen not working on my system?
    Your system does not support the tilt function. Features such as pressure sensitivity and tilt vary depending on system capabilities.

     
  • What information is required when contacting Dell Tech Support?
    Before contacting Dell Tech Support, get the following information ready:
    1. Order Number.
    2. System Service Tag.
    3. The PPID found on the box or on the label inside the pen. The PPID starts with CN.


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Informational Video

Video (English Only) - Dell Premium Active Pen - PN579X (Official Dell Tech Support)



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Internal Notes

Important Note to Tech Support Agents:
  • Some systems are compatible with multiple Dell Active Pen (Stylus). In order to correctly identify the customer’s stylus, refer to OKB article SLN309096.
     
  • Tip replacement: If customers have used their spare tip and need a replacement, dispatch a tip kit from the service inventory. Part No is: VVMF5. Refer to SLN309418 for more information.
     
  • In the call text, Tech Support agents should enter the model name (PN579X) and the PPID found on the label inside the cap:


    If the PPID label has been torn out by the customer, ask for the date code that is printed on the pen:

     

Article Properties


Affected Product

Dell Active Pen - PN579X

Product

Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1, Latitude 5289 2-in-1Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1, Latitude 5289 2-in-1, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 3390 2-in-1, Latitude 5300 2-in-1 Chromebook Enterprise, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7389 2-in-1, Latitude 7400 2-in-1, Latitude 7410 Chromebook Enterprise, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 9420, Latitude 9510, Latitude 9520, Latitude 5420, Precision 5530 2 in 1, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 15 9575 2-in-1See more

Last Published Date

15 Apr 2021

Version

6

Article Type

Solution

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