PowerEdge : Les serveurs dotés de processeurs AMD EPYC de 2e génération ne démarrent pas après l’installation du rôle Hyper-V

Summary: Cet article contient des informations sur les serveurs Dell EMC PowerEdge équipés de processeurs AMD EPYC de deuxième génération qui ne démarrent pas après l’installation du rôle Hyper-V. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Serveurs Dell EMC PowerEdge de deuxième génération AMD EPYC Le processeur peut ne pas démarrer sur Windows Server 2019 après l’installation du rôle Hyper-V. Le système d’exploitation peut passer à l’état de récupération ou un écran bleu (erreur d’arrêt) peut se produire, indiquant un périphérique de démarrage inaccessible.  
 

Remarque : D’autres erreurs ou circonstances peuvent se produire lors de l’installation du rôle Hyper-V Windows Server 2019 sur un serveur Dell PowerEdge de deuxième génération AMD EPYC Processeurs.

Cause

Serveurs Dell Technologies PowerEdge de deuxième génération AMD EPYC Les processeurs ne démarrent pas après l’installation du rôle Hyper-V.

Resolution

Procédez comme suit pour installer le rôle Hyper-V Windows Server 2019 sur les serveurs PowerEdge concernés : 

  1. Installez Windows Server 2019.
  2. Installez la dernière mise à jour de la pile de maintenance à partir du catalogue Microsoft Update disponible iciCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  3. Installez la mise à jour cumulative de juin 2019 KB4501371 ou une version plus récente disponible iciCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  4. Redémarrer le serveur
  5. Installer le rôle Hyper-V

Procédez comme suit pour restaurer le système d’exploitation lorsque le système d’exploitation passe à l’état de restauration ou lorsqu’un écran bleu (erreur d’arrêt) se produit :

  1. Mise hors tension du serveur PowerEdge
  2. Mettez le serveur PowerEdge sous tension et accédez au BIOS en appuyant sur F2. Les informations sont disponibles ici
  3. Accédez à Processor Settings et désactivez Virtualization Technology
  4. Quittez le BIOS en enregistrant les paramètres et redémarrez le serveur PowerEdge sur le système d’exploitation
  5. Installez la dernière mise à jour de la pile de maintenance à partir du catalogue Microsoft Update disponible iciCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  6. Installez la mise à jour cumulative de juin 2019 KB4501371 ou une version plus récente disponible iciCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  7. Redémarrez le serveur et accédez au BIOS en appuyant sur F2
  8. Accédez à Processor Settings et activez Virtualization Technology
  9. Quittez le BIOS en enregistrant les paramètres et redémarrez le serveur PowerEdge sur le système d’exploitation


Informations supplémentaires : 

Remarque : Les serveurs Dell EMC PowerEdge expédiés après le 10 décembre 2019 avec Windows Server 2019 OEM installé en usine ne sont pas concernés par ce problème.

 Serveurs Dell Technologies PowerEdge de deuxième génération AMD EPYC Processeurs:

  • C6525
  • R6515
  • R6525
  • R7515


Deuxième génération AMD EPYC Processeurs:

  • 7742
  • 7702
  • 7542
  • 7502
  • 7402
  • 7452
  • 7352
  • 7302
  • 7262

Affected Products

Microsoft Windows Server 2019, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515, PowerEdge R7525
Article Properties
Article Number: 000134895
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.