Storage Center: How to troubleshoot when the Fluid Cache system is no longer available at the ip_address

Summary: How to troubleshoot when the Fluid Cache system is no longer available at the ip_address.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alert:

FluidCache host_cache_object_name is not visible at address ip_address port port_number.

Cause

The FluidCache system host_cache_object_name is no longer available at address ip_address port port_number

This issue might cause a service interruption.

Resolution

  1. Verify that the Fluid Cache system is powered on.
  2. Ping the Fluid Cache system from another system.
  3. Verify that the Fluid Cache system network cables are connected with appropriate link LEDs.
  4. Contact Dell Technical Support to further troubleshoot this connectivity issue.

Affected Products

Dell Compellent SC200, Dell Compellent SC220, Dell Compellent SC280, Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage MD1420, Dell Storage SC100, Dell Storage SC120, Dell Storage SC180, Dell Storage SCv2000 , Dell Storage SCv2020, Dell Storage SCv2080 ...
Article Properties
Article Number: 000134951
Article Type: Solution
Last Modified: 09 Dec 2025
Version:  5
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