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Errori 091-XXX sulle stampanti laser Dell 2130cn, 2135cn, 2150cn, 2150cdn, 2155cn, 2155cdn (in inglese)

Summary: Risoluzione dei problemi delle stampanti laser 2130cn, 2135cn, 2150cn, 2155cn con errori 091-XXX.

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Article Content


Symptoms

La stampante visualizza errori 091-XXX:

  • 091-402 / 901-935
  • 091-972
  • 091-912

Cause

Gli errori sono correlati all'unità PHD.

Resolution

Sommario:

  1. Risoluzione degli errori 091-XXX
  2. Errore 091-402/901-935 Replace PHD Now (091-402/901-935 sostituzione PHD ora)
  3. Errore 091-972 inserire l'unità PHD
  4. Errore 091-912 Check PHD Unit

1. Risoluzione degli errori 091-XXX

Se la stampante laser Dell riceve un errore di fine del ciclo di vita 091-402, 091-935, 901-972, 091-912 Print Head Device (PHD). Per risolvere l'errore, è possibile provare la seguente procedura di risoluzione dei problemi.

Spegnere e spegnere e spegnere la stampante:

  1. Spegnere la stampante.
  2. Attendere 10 secondi.
  3. Accendere la stampante.
  4. Determinare se il problema si verifica ancora.

Se viene restituito l'errore, è necessario sostituire il PHD. Se l'errore persiste dopo la sostituzione del PHD, seguire la procedura di risoluzione dei problemi riportata di seguito per i codici errore specificati.

Attenzione: Prima di eseguire le procedure descritte in questa sezione, leggere e seguire le istruzioni di sicurezza riportate nella Guida per l'utente.

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2. Errore 091-402/901-935 Replace PHD Now (091-402/901-935 sostituzione PHD ora)

  1. Rimuovere il nastro di imballaggio dal PHD.
    1. Aprire il coperchio anteriore.
    2. Collocare un pezzo di carta sulla cinghia di trasferimento per proteggerla da graffi e danni prodotti dalla luce. Non coprire con la carta il lato sinistro e destro dei paracinghia.
    3. Ruotare i quattro fermi del PHD in senso antiorario di 90 gradi per sbloccare i blocchi (Figura 1).
      Sbloccare la testina di stampa
      Figura 1. Rotazione del dispositivo di blocco
    4. Rimuovere l'unità PHD tirandola a sé con le maniglie a destra e sinistra.
    5. Estrarre l'unità PHD sollevandola dalla stampante. Fare attenzione per evitare di graffiare la cinghia di trasferimento.
    6. Rimuovere il nastro di imballaggio tirando verso l'esterno (Figura 2).
      Coperchio protettivo
      Figura 2. Coperchio protettivo e nastro di imballaggio sul PHD (1 - Coperchio di protezione, 2 - Nastri di imballaggio)
    7. Reinserire il PHD.
    8. Chiudere il coperchio anteriore.
  2. Se la rimozione dei nastri di imballaggio non ha risolto il problema, ricollocare il PHD.
  3. Se lo stesso problema persiste, contattare il supporto tecnico Dell.
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3. Errore 091-972 inserire l'unità PHD

  1. Rimuovere e ricollocare il PHD.
    1. Aprire il coperchio anteriore.
    2. Collocare un pezzo di carta sulla cinghia di trasferimento per proteggerla da graffi e danni prodotti dalla luce. (non coprire con la carta il lato sinistro e destro della protezione della cinghia).
    3. Ruotare di 90 gradi i quattro fermi del contatore phd per sbloccare i blocchi (Figura 1).
    4. Rimuovere l'unità PHD tirandola a sé con le maniglie a destra e sinistra.
    5. Estrarre l'unità PHD sollevandola dalla stampante. Fare attenzione per evitare di graffiare la cinghia di trasferimento.
    6. Per reinserire l'unità PHD, seguire i passaggi da 3 a 5 inverso.
  2. Se lo stesso problema persiste, contattare il supporto tecnico Dell.
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4. Errore 091-912 Check PHD Unit

  1. 1. Rimuovere il nastro di imballaggio e il coperchio protettivo dal PHD. Rimuovere anche PHD e unità di fusione ed eseguire un test senza queste parti.
    1. Aprire il coperchio anteriore.
    2. Collocare un pezzo di carta sulla cinghia di trasferimento per proteggerla da graffi e danni prodotti dalla luce. Non coprire con la carta il lato sinistro e destro dei paracinghia.
    3. Ruotare i quattro fermi del PHD in senso antiorario di 90 gradi per sbloccare i blocchi (Figura 1).
    4. Rimuovere l'unità PHD tirandola a sé con le maniglie a destra e sinistra.
    5. Estrarre l'unità PHD sollevandola dalla stampante. Fare attenzione per evitare di graffiare la cinghia di trasferimento.
    6. Rimuovere il foglio di protezione dalla parte anteriore dell'unità PHD. (Figura 2).
    7. Rimuovere il nastro di imballaggio dall'unità PHD. (Figura 2).
    8. Mantenere il PHD rimosso dalla stampante fino a quando il test non viene eseguito.
    9. Tirare la leva del gruppo dell'unità di fusione per sbloccare il blocco (Figura 3).
      Leva dell'unità di fusione
      Figura 3. Posizione della leva dell'unità di fusione
    10. Sganciare il connettore del gruppo dell'unità di fusione tirando verso l'utente il lato destro dell'unità di fusione con la leva rilasciata (Figura 4).
      Rimozione dell'unità di fusione
      Figura 4. Rimozione dell'unità fusione
    11. Sollevare il gruppo dell'unità di fusione per rimuoverlo dalla stampante.
      Tenere l'unità di fusione fuori dalla stampante fino a quando il test non viene eseguito.
    12. Chiudere il coperchio anteriore.
  2. Eseguire la diagnostica sul motore secondario.

    Utilizzo del pannello operatore sulla stampante:
    1. Tenere premuti i pulsanti freccia su e giù sulla stampante e accendere la stampante.
    2. Rilasciare le dita dai tasti quando viene visualizzato il messaggio Please wait... (Attendere ...).
    3. Quando viene visualizzato il menu Customer Mode (Modalità cliente ) con la visualizzazione di *Printer and FAX/Scanner (Stampante e FAX/Scanner ), premere il pulsante Select (Seleziona ) per scegliere Printer (Stampante).
    4. Dopo attendere... viene visualizzato brevemente, premere il pulsante di selezione per scegliere DIOT Diag.
    5. Premere il pulsante freccia giù per scorrere fino a Digital Output, quindi premere il pulsante di selezione .
    6. Premere il pulsante freccia giù per scorrere fino a DO-5, quindi premere il pulsante di selezione . (il display cambia da DO-5 READY a DO-5 EXEC e si sente un rumore del motore senza cigolare o sbattere).
    7. Premere il pulsante Cancel per arrestare la diagnostica.
    8. Quando il display passa a DO-5 READY, spegnere e riaccendere la stampante per uscire dalla modalità cliente e tornare alle normali funzioni della stampante.

    Utilizzo della Tool Box:
    1. Aprire la Tool Box e passare alla scheda Diagnostics( Diagnostica ).
    2. Scegliere l'opzione Controllo computer .
    3. Cliccare su Controllo funzionamento motore unità di fusione, quindi cliccare su Start (Avvia) per avviare la diagnostica.
  3. Determinare se durante la diagnostica è stato emesso un roncolare.
    • C'è un ronnuoo: Contattare il supporto tecnico Dell.
    • Non si verifica alcun rumore:
      1. Reinstallare anche il phd (Print Head Device). A tale scopo, vedere (Figura 1).
      2. Eseguire nuovamente la diagnostica del motore secondario, ora con entrambi i componenti installati (PHD, unità di fusione). Determinare se è stato emesso un roncolare.
Nota: Si consiglia di utilizzare solo toner, tamburi, rulli di trasferimento o altri materiali di consumo con marchio Dell nelle stampanti laser. Dell non può garantire la compatibilità o la qualità di stampa di altri materiali di consumo di terze parti.
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Article Properties


Affected Product

Dell 2130cn Color Laser Printer, Dell 2135cn Color Laser Printer, Dell 2150cn/cdn Color Laser Printer, Dell 2155cn/cdn Color Laser Printer

Last Published Date

10 Mar 2023

Version

4

Article Type

Solution