SC Storage Customer Notification: New disk firmware for specific Dell branded SSD Drives

Summary: Dell EMC has determined that a firmware issue may exist with specific Dell branded SSD drives listed below in a Storage Center system.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alert:

Dell EMC has determined that a firmware issue may exist with specific Dell branded SSD drives listed below in a Storage Center system.  In rare circumstances, before cached IO is committed, disks may initiate a Drive Internal Reset as a result of a firmware exception. This condition may result in Hosts or the Storage Center reporting data integrity issues. Additionally, the potential for performance issues has been observed in a small number of systems utilizing these SSD models and the latest firmware addresses this issue.

 

The Storage Center array has automated processes to validate RAID and Virtualization integrity and Customers utilizing Phone Home/support assist technology will be automatically contacted by Dell Technical Support upon detection of failure. While Dell expects the array to detect the presence of issues, a delay of 1-7 days could be present between the time of failure and user notification depending on Phone Home/Support Assist schedules.  Due to this possible delay, it is Dell’s strong recommendation to upgrade to one of the releases listed below.  The full version can be viewed when checking for upgrades within the Storage Manager.

 

Dell EMC has released drive firmware updates in several Storage Center OS versions that will provide additional fault tolerance and recovery mechanisms if this condition is encountered plus resolve the potential for performance issues.

 

Storage Center OS versions containing the disk firmware update:

 

06.05.40.014.12

07.01.12.002.03

06.06.11.009.09

07.01.20.028.01

06.07.11.004.12

07.01.04.004.03

06.07.30.026.03

07.02.11.004.01

06.07.40.012.02

 

 

 




 

Cause


To determine if a system has the drive models installed, open the Storage Center System Manager and click on Enclosures, then Disks.  Look at the Vendor and Product columns.  If the Vendor and Product match any of the drives listed below, Contact Dell Technical Support for a drive firmware update.  The drive firmware updates are non-service affecting and do not require a controller or enclosure reset.  Each drive will be updated online without an impact to IO service.

 

SSD Family

Dell Model Number

Affected FW Level

Latest FW

PM1633

MZILS1T9HCHP

CQPG, CQPH

CQPJ

PM1633

MZILS3T8HCJM

CQPG, CQPH

CQPJ

PM1633

MZILS480HCGR

CQPG, CQPH

CQPJ

PM1633

MZILS960HCHP

CQPG, CQPH

CQPJ

PM1633a

MZILS15THMLS0D4

CQN1

CQN3

PM1633a

MZILS7T6HMLS0D4

CQN1

CQN3

PM1633a

MZILS1T9HEJH0D4

CQL1, CQL3

CQL5

PM1633a

MZILS3T8HMLH0D4

CQL1, CQL3

CQL5

PM1633a

MZILS480HEGR0D4

CQL1, CQL3

CQL5

PM1633a

MZILS960HEHP0D4

CQL1, CQL3

CQL5

 












 

Resolution

Affected versions:

Drive models listed above in Storage Center OS 6.5.x, 6.6.x, 6.7.x, 7.x

Affected Products

Dell Compellent SC4020, Dell Storage SC8000, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC420F, Dell Storage SC5020, Dell Storage SC5020F, Dell Storage SC7020, Dell Storage SC7020F, Dell Storage SC9000 , Dell Storage SCv3000, Dell Storage SCv3020 ...
Article Properties
Article Number: 000136912
Article Type: Solution
Last Modified: 03 May 2021
Version:  4
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