Stacje robocze Precision 7820 i 7920 mają błędy w Menedżerze urządzeń systemu Windows 10 po uaktualnieniu procesora Intel Cascade Lake
Summary: W tym artykule wyjaśniono, jak rozwiązywać i naprawiać błędy w Menedżerze urządzeń systemu Windows po uaktualnieniu procesora w komputerze Dell Precision 7820 lub 7920.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Błąd w Menedżerze urządzeń po uaktualnieniu procesora
Po uaktualnieniu systemu Precision Tower lub szafy serwerowej do procesora Cascade Lake przy użyciu obrazów systemu operacyjnego utworzonych przed 28 maja 2019 r. w Menedżerze urządzeń systemu Windows 10 mogą wystąpić błędy dotyczące innych urządzeń (nieznane urządzenie) lub innych urządzeń (liczników wydajności).
Narażone systemy
- Precision 7820 Tower
- Precision 7920 Tower
- Precision 7920 Rack
Cause
Brak informacji o przyczynie
Resolution
Zainstaluj sterownik oprogramowania chipsetu Intel
UWAGA: Aby dowiedzieć się więcej na temat pobierania i instalowania sterowników urządzeń na komputerze firmy Dell, zobacz Sterowniki i pliki do pobrania — często zadawane pytania.
- Przejdź do strony Sterowniki i pliki do pobrania firmy Dell:
- Upewnij się, że wybrano poprawny System operacyjny.
- W obszarze Kategoria wybierz opcję Chipset.
- Odszukaj najnowszy sterownik oprogramowania chipsetu firmy Intel.
- Kliknij przycisk Pobierz i zapisz plik na komputerze.
- Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik.
- Kliknij dwukrotnie plik instalacyjny sterownika chipsetu Intel, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.
- Uruchom ponownie komputer.
Affected Products
Precision 7820 Tower, Precision 7920 Tower, Precision 7920 RackArticle Properties
Article Number: 000139131
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.