Podświetlana klawiatura Dell G5 5590 nie ma wpływu na skróty klawiaturowe

Summary: Poniższy artykuł zawiera informacje na temat podświetlanej klawiatury notebooka Dell G5 5590. Problem polega na tym, że komputer nie reaguje na skróty klawiaturowe. Zaleca się rozwiązywanie problemów w przypadku wystąpienia problemu z klawiaturą. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Spis treści:

  1. Skróty klawiszowe podświetlenia klawiatury nie działają?
  2. Ważne informacje dotyczące klawiatury notebooka G5 5590
  3. Zalecany sposób rozwiązywania problemów

Skróty klawiszowe podświetlenia klawiatury nie działają?

 

SLN319180_en_US__15590_G5_Prod_Shot_BK

(Rysunek 1. Dell G5 5590 — widok z przodu)

Niektórzy właściciele zgłaszali, że podświetlenie klawiatury notebooka Dell G5 5590 nie reaguje. Dzieje się tak w przypadku korzystania ze skrótu klawiaturowego Fn + F10 . Zgłaszają również, że aktywacja funkcyjnych klawiatury (skrótów klawiszowych) po uruchomieniu komputera zajmuje trochę czasu.

Ten artykuł zawiera ważne informacje, które powinieneś znać na temat podświetlanych klawiatur dostępnych w notebooku G5 5590. Zawiera zalecane rozwiązania, które pomogą Ci zidentyfikować problem z klawiaturą.


Powrót do góry


Cause

Ważne informacje dotyczące klawiatury notebooka G5 5590

 

W komputerze G5 5590 dostępne są trzy opcje klawiatury. Wiedza o tym, który z nich znajduje się w komputerze, może powiedzieć, czego możesz się po nim spodziewać:

(Tabela 1 Typ i funkcje klawiatury)

Typ klawiatury Funkcja podświetlenia
Standardowa niepodświetlana klawiatura Brak funkcji podświetlenia
Standardowa podświetlana klawiatura — niebieskie światło (opcjonalnie) Kombinacja Fn + F10 działa w systemie BIOS i systemie operacyjnym
Podświetlana klawiatura z czterema strefami RGB (czerwony/zielony/niebieski, opcjonalnie) skrótu nie działa poza systemem operacyjnym i można go dostosować tylko za pomocą narzędzia AWCC

 

Oczekiwane zachowanie podświetlenia klawiatury notebooka Dell G5 5590:

  • Jeśli podświetlenie jest włączone i ponownie uruchamiamy lub wyłączamy komputer, po jego ponownym uruchomieniu podświetlenie jest nadal włączone
  • Jeśli podświetlenie jest wyłączone i ponownie uruchamiamy lub wyłączamy komputer, po jego ponownym uruchomieniu podświetlenie jest nadal wyłączone
  • Zachowywany jest ostatni stan podświetlenia
  • W przypadku próby zmiany stanu podświetlenia (włączenia/wyłączenia) zaraz po uruchomieniu systemu operacyjnego komputer nie działa. Jeśli jednak odczekasz około 1 minuty po uruchomieniu, aby zmienić stan podświetlenia za pomocą Fn + F10 , oznacza to, że działa ono zgodnie z założeniami. (Dzieje się tak, gdyż wiele aplikacji firmy Dell ustawia domyślnie tryb uruchamiania Automatycznie (opóźnij uruchomienie)). Narzędzie Alienware Command Center (AWCC) jest jedną z tych aplikacji firmy Dell

 

Uwaga: Równoczesne naciśnięcie Fn + ESC powoduje dezaktywację wszystkich funkcyjnych (skrótów klawiaturowych), w związku z czym nie można aktywować żadnych poleceń z ich pomocą, w tym podświetlenia. Naciśnij ponownie Fn + ESC , aby ponownie uaktywnić funkcję/skrótów.

 

Uwaga: Jeśli chcesz przetestować podświetlenie RGB poza systemem operacyjnym, możesz skorzystać z wbudowanego autotestu (BIST) wyświetlacza ciekłokrystalicznego (LCDS). Kolory podświetlenia zmieniają się w pierwszej sekwencji testu LCD-BIST po wyłączeniu ekranu, a następnie rozpoczyna się nowa sekwencja testu LCD-BIST. Podświetlenie pozostaje w domyślnym stanie ustawionym w komputerze.


Powrót do góry


Resolution

Zalecany sposób rozwiązywania problemów

 

Klawiatura zachowuje się inaczej niż opisano powyżej? Jeśli występuje inna usterka klawiatury? Z następujących stron łączy można wybrać odpowiedni artykuł dotyczący rozwiązywania problemów, który jest najbardziej odpowiedni dla tego komputera:


Powrót do góry


Affected Products

Dell G5 15 5590
Article Properties
Article Number: 000139263
Article Type: Solution
Last Modified: 31 Jul 2025
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.