Dell G5 5590のバックライト キーボードがキーボードのホットキーの影響を受けない
Summary: 次の記事では、Dell G5 5590ノートパソコンのバックライト キーボードについて説明します。この問題は、コンピューターがキーボードのホットキーに応答しないことであり、キーボードの問題が発生している場合はトラブルシューティングが推奨されています。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
目次:
キーボード バックライトのホットキーが作動しませんか?

(図1:Dell G5 5590の前面図)
一部の所有者は、Dell G5 5590ノートパソコンのキーボード バックライトが応答しないことを報告しています。これは、 Fn + F10 キーのキーボード ショートカットを使用しているときに発生します。また、コンピューターの起動後にキーボードのファンクションキー(ホットキー)を有効にするのに時間がかかることも報告されています。
この記事では、G5 5590ノートパソコンのバックライト キーボードについて知っておくべき重要な情報について説明します。キーボードの問題を特定するのに役立つ、推奨されるトラブルシューティングが含まれています。
Cause
G5 5590ノートパソコンのキーボードに関する重要な情報
G5 5590コンピューターでは、3種類のキーボード オプションを使用できます。コンピューターに搭載されているものを知ることで、コンピューターから何を期待できるかを知ることができます。
(表1:キーボードの種類と機能)
| キーボードの種類 | バックライト機能 |
|---|---|
| 標準キーボード(バックライトなし) | バックライト機能なし |
| 標準キーボード(バックライト付き) - 青色ライト(オプション) | Fn + F10キーの組み合わせは、BIOSおよびオペレーティング システムで機能します |
| 4ゾーンRGB(赤/緑/青)バックライト キーボード(オプション) | ホットキーはオペレーティング システム外では機能せず、AWCCユーティリティーでのみ調整できます |
Dell G5 5590ノートパソコンのキーボード バックライトの予期される動作:
- バックライトが点灯しているときにコンピューターを再起動またはシャットダウンした場合、バックライトが戻ったときにバックライトはまだ点灯したままです
- バックライトが消灯しているときにコンピューターを再起動またはシャットダウンした場合、バックライトが戻ったときにバックライトはまだオフのままです
- バックライトの最後のステータスが維持される
- オペレーティング システムを起動した後、PCの起動が完了した直後にバックライト(電源オン/オフ)のステータスを変更しようとしても機能しません。ただし、起動後約1分待ってから Fn + F10 キーを使用してバックライトのステータスを変更すると、設計どおりに動作します。(複数のデルのアプリのスタートアップ タイプのデフォルトが[Automatic (Delay Start)]に設定されているためです)。Alienware Command Center (AWCC)ユーティリティーは、これらのDellアプリの1つです
メモ: Fn + ESCキーを同時に押すと、すべてのファンクション キー(ホットキー)が非アクティブになるため、バックライトを含め、それらを使用するコマンドはアクティブにできません。Fn + ESCキーをもう一度押して、ファンクション/ホットキーを再度アクティブにします。
メモ: オペレーティング システム外でRGBバックライトをテストする必要がある場合は、液晶ディスプレイ(LCDS)内蔵セルフテスト(BIST)テストを使用できます。バックライトの色は、画面が消えた後にLCD-BISTの最初のシーケンスで変更され、LCD-BISTの新しいシーケンスが開始されます。バックライトは、PCで設定されたデフォルトの状態のままです。
Resolution
推奨されるトラブルシューティング
キーボードの動作が上記と異なる場合別のキーボードの障害が発生している場合次のリンク ページから、このPCに最も関連性の高い適切なトラブルシューティング記事を選択できます。
- システムで使用しているキーボードの使用方法と問題のトラブルシューティング方法について説明します。トラブルシューティングの手順、ハウツーガイド、関連するサポート ビデオについての情報を参照できます。
- Dell GamingおよびAlienwareのサポート
Affected Products
Dell G5 15 5590Article Properties
Article Number: 000139263
Article Type: Solution
Last Modified: 31 Jul 2025
Version: 12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.