Teclado retroiluminado Dell G5 5590 não afetado pelas teclas de atalho do teclado

Summary: O artigo a seguir apresenta informações sobre o teclado retroiluminado no notebook Dell G5 5590. O problema é que o computador não está respondendo às teclas de atalho do teclado e a solução de problemas recomendada se você estiver enfrentando um problema de teclado. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Sumário:

  1. As teclas de atalho da luz de fundo do teclado não funcionam?
  2. Informações importantes sobre o teclado do notebook G5 5590
  3. Solução de problemas recomendada

As teclas de atalho da luz de fundo do teclado não funcionam?

 

SLN319180_en_US__15590_G5_Prod_Shot_BK

(Figura 1 Visão frontal do Dell G5 5590)

Alguns proprietários relataram que a luz de fundo do teclado do notebook Dell G5 5590 não responde. Isso acontece ao usar o atalho de teclado da tecla Fn + F10 . Eles também relatam que leva tempo para ativar as teclas de função do teclado (teclas de atalho) após a inicialização do computador.

Este artigo apresenta informações importantes sobre os teclados retroiluminados disponíveis no notebook G5 5590. Ele inclui nossa solução de problemas recomendada para ajudá-lo a identificar um problema de teclado.


Voltar ao início


Cause

Informações importantes sobre o teclado do notebook G5 5590

 

Há três opções de teclado disponíveis para o computador G5 5590. Saber qual deles está em seu computador pode dizer o que você pode esperar dele:

(Tabela.1 Tipo e função do teclado)

Tipo de teclado Função de Luz de fundo
Teclado não retroiluminado padrão Não há função de luz de fundo
Teclado retroiluminado padrão - Bluelight (opcional) A combinação de teclas Fn + F10 funciona no BIOS e no sistema operacional
Teclado retroiluminado RGB (vermelho/verde/azul) de quatro zonas (opcional) A tecla de atalho não funciona fora do sistema operacional e só pode ser ajustada no utilitário AWCC

 

Comportamento esperado para uma luz de fundo de teclado no notebook Dell G5 5590:

  • Se a luz de fundo estiver acesa e nós reiniciar ou desligar o computador, quando ele retornar, a luz de fundo ainda está ACESA
  • Se a luz de fundo estiver apagada e nós reiniciarmos ou desligarmos o computador, quando ele retornar, a luz de fundo ainda estará APAGADA
  • O último status da luz de fundo é mantido.
  • Uma vez no sistema operacional, se você tentar alterar o status da luz de fundo (ligar/desligar) logo após o computador concluir a inicialização, ele não funcionará. No entanto, se você aguardar aproximadamente 1 minuto após a inicialização para alterar o status da luz de fundo usando as teclas Fn + F10 , ele funcionará conforme projetado. (isso ocorre porque os valores padrão do tipo de inicialização de vários APLICATIVOS da DELL é Automático (Atrasar início).). O utilitário Alienware Command Center (AWCC) é um desses aplicativos da Dell

 

Nota: Pressionar as teclas Fn + ESC juntas desativa todas as teclas de função (teclas de atalho), portanto, nenhum comando usando-as pode ser ativado, isso inclui a luz de fundo. Pressione as teclas Fn + ESC juntas novamente para reativar as teclas de função/atalho.

 

Nota: Se você precisar testar a luz de fundo RGB fora do sistema operacional, poderá usar o teste de autoteste integrado (BIST) da tela de cristal líquido (LCDS). As cores da luz de fundo mudam na primeira sequência do BIST do LCD depois que a tela é desligada e uma nova sequência do BIST do LCD é iniciada. A luz de fundo permanece no estado padrão definido no computador.


Voltar ao início


Resolution

Solução de problemas recomendada

 

Se o seu teclado está se comportando de forma diferente do que é descrito acima? Você está enfrentando uma falha diferente no teclado? Você pode escolher o artigo de solução de problemas apropriado nas seguintes páginas de link que são mais relevantes para este computador:


Voltar ao início


Affected Products

Dell G5 15 5590
Article Properties
Article Number: 000139263
Article Type: Solution
Last Modified: 31 Jul 2025
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.