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How to Create, Change Password, Name, How to Login, and Other Settings in My Account on the Dell Website

Summary: See the information in this article on how to create, reset or change your password, change the email address, add products, change the username, change the phone number listed, how to login, or even deactivate the account. ...

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Article Content


Symptoms

  • How can I create a "My Account" on Dell.com?
    To create a "My Account" on Dell.com, perform the following steps:
    1. Browse to the My Account page.
    2. Select Create Account.
    3. Enter the required fields.
    4. Select Create Account at the bottom of the form.
  • Why am I getting an error message when I attempt to register or update "My Account?"
    • "This email address already exists."
      • This error indicates that there is an existing "My Account" profile created using the same email address.
      • You can use the "Forgot Password" link to retrieve the password associated with the email.
    • "This Customer Number is already tied to another member's profile."
      • This error indicates you already have an existing account using that Customer Number.
      • Try to log in to the existing account. You can request your original "My Account" password if you have forgotten it.
  • What do I do if I have forgotten "My Account" login password?
    • If you have lost or misplaced your "My Account" password, we can send you a link to reset your password.
      1. Browse to the My Account page.
      2. Select Forgot your Password?
      3. Enter your email address in the Email Address box. This must be the email address that is currently registered in your "My Account" profile.
      4. Select Reset Password.
    • If you have lost or misplaced the password for the email address that was used to create your My Account password, you have two options:
      1. Reset your email address password. Contact your email provider for more information.
      2. Create a new My Account. See the How can I create a "My Account" on Dell.com? instructions above.
  • How do I change my password or email address for "My Account" on Dell.com?
    • To change your password, perform the following steps:
      1. Browse to the My Account page, and sign in.
      2. Select Account Settings and then select Profile Settings.
      3. Select Edit Profile.
      4. Select either Change Name and Email Address or Change Password, change the appropriate fields and save the changes.
      5. Once the changes are saved, select Continue.
    • As an added security feature, our system only allows for one password change request every 24 hours.
  • Can I consolidate separate "My Account" registries into one?
    • You cannot automatically consolidate or combine multiple "My Account" registries into one.
    • You can manually update one of your "My Account" profiles to include the separate customer and order numbers from the other accounts.
      1. Browse to the My Account page, and sign in.
      2. Select My Products at the bottom of the page under Account.
      3. Select Add Products and fill out the required fields.
  • Why do not my most recent orders appear in the "My Account" profile?
    If you ordered online without first signing into your "My Account" profile or did not notify your Dell Representative of your "My Account" customer number, your order may not be automatically listed.
    • You must add your recent order to your "My Account" profile.
      1. Browse to the My Account page, and sign in.
      2. Select My Products at the bottom of the page under Account.
      3. Select Add Products and fill out the required fields.
    • To help ensure that details of your future orders appear in your "My Account" profile, follow these guidelines:
      1. Ordering online: Sign in to your "My Account" profile before ordering online.
      2. Ordering by phone: When you are ordering by phone, tell the Dell representative the Customer Number for your "My Account" profile and ask that they use it to place your order.
  • How do I deactivate "My Account" on Dell.com?
    1. Browse to the My Account page, and sign in.
    2. Select Account Settings and then select Profile Settings.
    3. Select Deactivate Account and follow the prompts.
  • How do I change the name on "My Account" on Dell.com?
    • To change the name on the account, perform the following steps:
      1. Browse to the My Account page, and sign in.
      2. Select Account Settings and then select Profile Settings.
      3. Select Edit Profile.
      4. Select Change Name and Email Address, change the appropriate fields and save the changes.
      5. Once the changes are saved select Continue.
  • How do I change the phone number on "My Account" on Dell.com?
    • To change the phone number on the account, perform the following steps:
      1. Browse to the My Account page, and sign in.
      2. Select Account Settings and then select Profile Settings.
      3. Select View All, under Addresses.
      4. Select Edit under the address and phone number that you want to update.
      5. Make the wanted changes and select Update address.
      6. When you are done Sign Out of your account.

Cause

No Cause information is available.

Resolution

No Resolution information is available.

Article Properties


Last Published Date

21 Aug 2023

Version

8

Article Type

Solution