Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Uw computer terugzetten met Behulp van SupportAssist OS Recovery

Summary: SupportAssist OS Recovery-omgeving bestaat uit tools om het besturingssysteem te repareren of opnieuw in te stellen, back-upbestanden te maken en hardwareproblemen te diagnosticeren.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Wanneer uw computer zelfs na meerdere keren niet met het besturingssysteem kan opstarten, wordt SupportAssist OS Recovery automatisch gestart. In deze herstelomgeving kunt u hardwareproblemen diagnosticeren, uw computer repareren, een back-up van uw bestanden maken of uw computer terugzetten naar de fabrieksinstellingen.

Als SupportAssist niet op uw computer is geïnstalleerd, raadpleegt u de Gebruikershandleiding van SupportAssist OS Recovery voor meer informatie over het installeren ervan.

Als uw computer SupportAssist OS Recovery niet ondersteunt, kunt u de herstelimage van het besturingssysteem downloaden. Informatie over het downloaden en gebruiken van de Dell Operating System Recovery Image in Microsoft Windows.

VOORZICHTIG: Het handmatig formatteren van de vaste schijf van uw computer verwijdert de SupportAssist OS Recovery-omgeving.
VOORZICHTIG: Maak een back-up van uw bestanden en andere persoonlijke gegevens voordat u verdergaat met de stappen in dit artikel.

Een besturingssysteemherstel uitvoeren (met databack-up)

Bekijk deze video voor meer informatie over het maken van back-ups van de data en het terugzetten van het besturingssysteem op uw Dell computer met Behulp van SupportAssist OS Recovery.

Duur: 01:30
Ondertiteling: Alleen Engelstalig

Cause

SupportAssist OS Recovery biedt u verschillende opties om uw computer te herstellen, afhankelijk van het scenario waarmee u te maken hebt.

Belangrijk: Als de herstelimage op de harde schijf beschadigd of verwijderd is, kan de computer niet opstarten naar de herstelomgeving. Nieuwere Dell computers ondersteunen BIOSConnect, een functie waarmee u de herstelimage op de harde schijf kunt herstellen. Meer informatie over het gebruik van BIOSConnect om de SupportAssist OS Recovery partitie te herstellen.

  • SupportAssist OS Recovery Cloud Restore (aanbevolen): Deze optie downloadt en installeert de nieuwste versie van het besturingssysteem op uw Dell computer.
    Eisen:
    • Een actieve internetverbinding.
    • Een USB-station met een capaciteit van 16 GB.
  • SupportAssist OS Recovery Local Restore: Met deze optie herstelt u de computer vanaf de herstelimage die op de harde schijf van de computer is opgeslagen.
  • Dell BIOS Connect: Dell BIOSConnect helpt u de herstelimage op de harde schijf te herstellen als de herstelpartitie beschadigd of verwijderd is. Meer informatie over het gebruik van BIOSConnect om de SupportAssist OS Recovery partitie te herstellen.

Resolution

Stap 1

  1. Zet de computer aan of start deze opnieuw op.
  2. Druk bij het Dell logo op de F12-toets meerdere keren toegang tot het eenmalige opstartmenu. De beschikbare opstartopties worden weergegeven in het menu.
    OPMERKING: Als u te lang wacht, wordt het besturingssysteem geladen. Start de computer opnieuw op en probeer het nogmaals.
  3. Selecteer SupportAssist OS Recovery en druk vervolgens op Enter-.
    OPMERKING: SupportAssist OS Recovery moet zijn ingeschakeld in het systeem-BIOS.
Eenmalig opstartmenu met SupportAssist OS Recovery-opstartoptie
Afbeelding 1: Eenmalig opstartmenu met SupportAssist OS Recovery-opstartoptie. Afbeelding alleen beschikbaar in het Engels.

Stap 2

  1. De computer start op in de SupportAssist OS Recovery-omgeving.
  2. Selecteer Reset or Restore System ( Systeem herstellen).
Hoofdmenu in SupportAssist OS Recovery
Afbeelding 2: Hoofdmenu in SupportAssist OS Recovery. Afbeelding alleen beschikbaar in het Engels.

Stap 3

SupportAssist OS Recovery wordt geladen en raadt standaard de beste hersteloptie aan die is gebaseerd op de status van uw computer.

Fabrieksinstellingen herstellen: Met deze optie herstelt u het oorspronkelijke in de fabriek geïnstalleerde besturingssysteem en software die bij de computer is geleverd. De lokale herstelimage is alleen beschikbaar op consumentenplatforms zoals Alienware, Inspiron, Vostro en XPS producten.

Resetten en bijwerken: Deze optie maakt gebruik van cloudherstel. Het downloadt en installeert het meest recente besturingssysteem en vereist een actieve internetverbinding.

  1. Selecteer een resetoptie en klik op Volgende.
Opties voor resetten in SupportAssist OS Recovery

Afbeelding 3: Opties voor resetten in SupportAssist OS Recovery. Afbeelding alleen beschikbaar in het Engels.

Stap 4

Het resetproces in SupportAssist OS Recovery biedt een optie om een back-up van uw bestanden te maken.

  1. Als u een back-up wilt maken van uw data en persoonlijke bestanden voordat u de computer reset, selecteert u Ja, maakt u een back-up van mijn bestanden en klikt u op Volgende. Volg de instructies op het scherm en voltooi het databack-upproces.
  2. Als u geen back-up van uw bestanden wilt maken, selecteert u Nee, maak geen back-ups van mijn bestanden en klikt u op Volgende.
Optie voor databack-up tijdens het resetproces in SupportAssist OS Recovery
Afbeelding 4: Optie voor databack-up tijdens het resetproces in SupportAssist OS Recovery. Afbeelding alleen beschikbaar in het Engels.

Stap 5

  1. Als u ervoor kiest geen databack-up uit te voeren, wordt een waarschuwingsbericht weergegeven dat aangeeft dat het resetproces alle data en persoonlijke bestanden permanent verwijdert. Klik op YES, CONTINUE.
Waarschuwing voor dataverlies voordat u de computer in SupportAssist OS Recovery reset
Afbeelding 5: Waarschuwing voor dataverlies voordat u de computer in SupportAssist OS Recovery reset. Afbeelding alleen beschikbaar in het Engels.

Stap 6

  1. Selecteer een reden in de vervolgkeuzelijst om ons te laten weten waarom u uw computer reset.
  2. Schakel het selectievakje in om te bevestigen dat u begrijpt dat het resetproces alle data en persoonlijke bestanden verwijdert.
  3. Klik op Volgende.
Bevestig het resetproces in SupportAssist OS Recovery
Afbeelding 6: Bevestig het resetproces in SupportAssist OS Recovery. Afbeelding alleen beschikbaar in het Engels.

Stap 7

Het herstelproces begint en een voortgangsbalk toont de verschillende fasen en de resterende tijd.

Voortgang van het resetproces in SupportAssist OS Recovery
Afbeelding 7: Voortgang van het resetproces in SupportAssist OS Recovery. Afbeelding alleen beschikbaar in het Engels.

Stap 8

Nadat het herstelproces is voltooid, wordt een bericht weergegeven dat de reset is geslaagd en wordt u omgeleid naar het scherm met de handleiding voor het herstelproces.

Voltooiing van het resetproces in SupportAssist OS Recovery
Afbeelding 8: Voltooiing van het resetproces in SupportAssist OS Recovery. Afbeelding alleen beschikbaar in het Engels.

Stap 9

  1. Verwijder het USB-station in het scherm Recovery Process Guide (als het herstelproces is gestart met behulp van een USB-herstelmedium) en klik op Opnieuw opstarten.
Het scherm met herstelproceshandleiding in SupportAssist OS Recovery
Afbeelding 9: Het scherm met herstelproceshandleiding in SupportAssist OS Recovery. Afbeelding alleen beschikbaar in het Engels.

Stap 10

  1. De computer start meerdere keren opnieuw op en start de eerste installatieprocedure van Windows. Volg de instructies op het scherm om de eerste installatieprocedure te voltooien.
  2. Nadat u zich hebt aangemeld bij Windows, wordt de SupportAssist Recovery Assistant weergegeven om u te helpen de nieuwste Windows- en Dell updates te installeren. Het installeert ook door Dell in de fabriek geïnstalleerde software en herstelt de back-upbestanden als u er een hebt gemaakt met behulp van de back-upfunctie van SupportAssist OS Recovery.
SupportAssist Recovery Assistant wordt geladen bij de eerste opstart
Afbeelding 10: SupportAssist Recovery Assistant wordt geladen bij de eerste opstart. Afbeelding alleen beschikbaar in het Engels.

Additional Information

Raadpleeg de gebruikershandleiding van SupportAssist OS Recovery voor meer informatie over het oplossen van problemen met SupportAssist OS Recovery.

Veelgestelde vragen

SupportAssist OS Recovery inschakelen in het BIOS:

  1. Zet de computer aan of start deze opnieuw op.
  2. Druk bij het Dell logo op de F2-toets om toegang te krijgen tot de BIOS Setup.
  3. Ga naar SupportAssist System Resolution of SupportAssist , afhankelijk van uw BIOS-versie.
  4. Ga naar SupportAssist OS Recovery.
  5. Klik op het selectievakje om SupportAssist OS Recovery of SupportAssist in te schakelen, afhankelijk van uw BIOS-versie.
  6. Sla het BIOS op en sluit het af.
  7. De computer wordt opnieuw opgestart.

Uw computer is standaard geconfigureerd om SupportAssist OS Recovery te starten na twee opeenvolgende mislukte opstartpogingen. U wijzigt deze instelling als u deze instelling in het BIOS wilt wijzigen:

  1. Zet de computer aan of start deze opnieuw op.
  2. Druk bij het Dell logo op de F2-toets om toegang te krijgen tot de BIOS Setup.
  3. Ga naar SupportAssist System Resolution of SupportAssist , afhankelijk van uw BIOS-versie.
  4. Ga naar SupportAssist OS Recovery of SupportAssist , afhankelijk van uw BIOS-versie.
  5. Selecteer onder de optie Dell Auto OS Recovery Threshold het aantal mislukte opstartpogingen om SupportAssist OS Recovery automatisch te starten.
  6. Sla het BIOS op en sluit het af.
  7. De computer wordt opnieuw opgestart.

SupportAssist OS Recovery versie 4.0 ondersteunt cloudherstel met behulp van USB-herstelmedia.

Als u uw Dell computer wilt herstellen met behulp van de optie SupportAssist OS Recovery Cloud, moet u een USB-herstelmedium maken met behulp van de Dell OS Recovery tool. Volg de onderstaande stappen om de USB-herstelmedia te maken.

Stap 1

Download en installeer de nieuwste Dell OS Recovery tool.

  1. Ga naar https://www.dell.com/support/osrecovery.
  2. Klik op Download OS Recovery Tool en sla het bestand op de computer op.
  3. Ga naar de locatie waar het gedownloade bestand is opgeslagen.
  4. Dubbelklik op het gedownloade installatiebestand van de Dell OS Recovery Tool.
  5. Volg de aanwijzingen op het scherm om de installatie te voltooien.
Downloadpagina dell OS Recovery Tool
Afbeelding 11: Downloadpagina dell OS Recovery Tool. Afbeelding alleen beschikbaar in het Engels.

Stap 2

Identificeer de Dell computer met behulp van de servicetag of express-servicecode in de Dell OS Recovery Tool.

OPMERKING: Met de Dell OS Recovery Tool kunt u de herstelimage van Microsoft Windows of Ubuntu downloaden die vooraf op uw Dell computer was geïnstalleerd.
  1. Downloadt u de herstelimage met dezelfde Dell computer? Selecteer Deze computer.
  2. Gebruikt u een andere werkende computer? Voer de servicetag of express-servicecode van de Dell computer in en klik op het zoekpictogram (vergrootglas).
  3. Klik op Volgende nadat u de Dell computer hebt geïdentificeerd.
OPMERKING: Als de servicetag van uw Dell computer niet wordt herkend, neemt u contact op met Dell Technische Support.
De Dell computer identificeren in Dell OS Recovery Tool
Afbeelding 12: Identificeer de Dell computer in Dell OS Recovery Tool. Afbeelding alleen beschikbaar in het Engels.

Stap 3

WAARSCHUWING: Dell raadt u aan om van alle belangrijke data op het USB-flashstation een back-up te maken. De Dell OS Recovery Tool formatteer het USB-flashstation en alle data op het USB-station worden permanent gewist.
  1. Plaats een USB-flashstation met ten minste 16 GB beschikbare ruimte.
  2. Selecteer het ingevoegde station in het vervolgkeuzemenu van het USB-station .
  3. Schakel het selectievakje in naast I understand that the selected drive will be reformatted and existing data will be deleted.
  4. Klik op Downloaden.
Selecteer het USB-station in Dell OS Recovery Tool
Afbeelding 13: Selecteer het USB-station in Dell OS Recovery Tool. Afbeelding alleen beschikbaar in het Engels.

Stap 4

De Dell OS Recovery Tool downloadt de vereiste bestanden en kopieert deze naar het USB-station.

Voortgang downloaden in Dell OS Recovery Tool
Afbeelding 14: Voortgang downloaden in Dell OS Recovery Tool. Afbeelding alleen beschikbaar in het Engels.

Stap 5

  1. Koppel het USB-station los in het scherm Recovery Process Guide .
  2. Klik op Opnieuw opstarten.
SLN317666_en_US__21I_sa_osrecovery44_18_mr_v1a
Afbeelding 15: Het scherm met herstelproceshandleidingen van de Dell OS Recovery Tool. Afbeelding alleen beschikbaar in het Engels.

Stap 6

Start op naar de USB-herstelmedia.

  1. Sluit de USB-herstelmedia aan op de computer.
  2. Zet de computer aan of start deze opnieuw op.
  3. Zodra het scherm met het Dell logo verschijnt, drukt u één keer op de toets F12-toets meerdere keren totdat u het eenmalige opstartmenu ziet.
  4. Selecteer in het opstartmenu het USB-station in de lijst.
  5. Druk meerdere keren op de Enter- om op te starten naar het USB-station.
USB-opstartoptie in het eenmalige opstartmenu
Afbeelding 16: USB-opstartoptie in het eenmalige opstartmenu. Afbeelding alleen beschikbaar in het Engels.

Stap 7

  1. Er wordt een melding weergegeven om u eraan te herinneren dat het herstelproces alle bestanden verwijdert en het besturingssysteem opnieuw instelt. Vergeet niet om een back-up van uw data te maken voordat u het resetproces start.
  2. Klik op Got It!om het resetproces te starten.
Melding over dataverlies voordat u SupportAssist OS Recovery gaat openen
Afbeelding 17: Melding over dataverlies voordat u SupportAssist OS Recovery gaat openen. Afbeelding alleen beschikbaar in het Engels.

Stap 8

De computer start op in de SupportAssist OS Recovery-omgeving.

  1. Selecteer Reset or Restore System ( Systeem herstellen).
Hoofdmenu in de SupportAssist OS Recovery-omgeving versie 4.0
Afbeelding 18: Hoofdmenu in de SupportAssist OS Recovery-omgeving. Afbeelding alleen beschikbaar in het Engels.

Stap 9

SupportAssist OS Recovery biedt de herstelopties.

  1. Als de lokale herstelimage beschikbaar is op de harde schijf van de computer, selecteert u Lokaal terugzetten.
  2. Als de lokale herstelimage niet beschikbaar is, selecteert u CloudHerstel.
OPMERKING: De optie Cloud Restore downloadt de meest recente versie van het besturingssysteem die vooraf op de Dell computer was geïnstalleerd.
Herstelopties in SupportAssist OS Recovery versie 4.0
Afbeelding 19: Herstelopties in SupportAssist OS Recovery versie 4.0. Afbeelding alleen beschikbaar in het Engels.

Stap 10

  1. Als de lokale herstelimage niet wordt gedetecteerd, brengt SupportAssist OS Recovery u rechtstreeks naar de optie cloudherstel. Klik op Restore Now (Nu herstellen ) om verder te gaan.
Melding dat de lokale herstelimage niet wordt gedetecteerd
Afbeelding 20: Melding dat de lokale herstelimage niet wordt gedetecteerd. Afbeelding alleen beschikbaar in het Engels.

Stap 11

  1. Er wordt een melding weergegeven over dataverlies tijdens het resetproces. Klik op Volgende om door te gaan.
Melding over dataverlies tijdens het cloudherstelproces
Afbeelding 21: Melding over dataverlies tijdens het cloudherstelproces. Afbeelding alleen beschikbaar in het Engels.

Stap 12

  1. Als u een back-up van uw data en persoonlijke bestanden wilt maken voordat u de computer reset, klikt u op Back-up. Volg de instructies op het scherm en voltooi het databack-upproces.
  2. Als u geen back-ups van uw bestanden nodig hebt, klikt u op Overslaan.
Optie voor databack-up voordat u een cloudherstel uitvoert met SupportAssist OS Recovery versie 4.0
Afbeelding 22: Optie voor databack-up voordat u een cloudherstel uitvoert. Afbeelding alleen beschikbaar in het Engels.

Stap 13

  1. Selecteer een reden in de vervolgkeuzelijst om ons te laten weten waarom u uw computer reset.
  2. Schakel het selectievakje in om te bevestigen dat u begrijpt dat het resetproces alle data en persoonlijke bestanden verwijdert.
  3. Klik op Volgende.
Waarschuwing voor dataverlies voordat u de computer reset met SupportAssist OS Recovery versie 4.0
Afbeelding 23: Bevestig het cloudherstelproces. Afbeelding alleen beschikbaar in het Engels.

Stap 14

  1. Klik in het overzichtsscherm op Opnieuw opstarten om de computer opnieuw op te starten.
Overzichtsscherm na het voltooien van het resetproces in SupportAssist OS Recovery versie 4.0
Afbeelding 24: Overzichtsscherm na het voltooien van het resetproces. Afbeelding alleen beschikbaar in het Engels.

Stap 15

  1. Nadat de computer opnieuw is opgestart, begint de Windows-installatiewizard.
  2. Volg de instructies op het scherm om het installatieproces te voltooien.
Cortana-installatiescherm tijdens het eerste installatieproces van Windows
Afbeelding 25: Cortana-installatiescherm tijdens het eerste installatieproces van Windows. Afbeelding alleen beschikbaar in het Engels.

Article Properties


Affected Product

Alienware, Inspiron, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Vostro, XPS

Last Published Date

20 Sep 2022

Version

14

Article Type

Solution