Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Gjenopprette datamaskinen ved hjelp av SupportAssist OS Recovery

Summary: SupportAssist OS Recovery-miljøet består av verktøy for å reparere eller tilbakestille operativsystemet, sikkerhetskopiere filer og diagnostisere maskinvareproblemer.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Når datamaskinen ikke er i stand til å starte opp til operativsystemet, selv etter gjentatte forsøk, starter den automatisk SupportAssist OS Recovery. Med dette gjenopprettingsmiljøet kan du diagnostisere maskinvareproblemer, reparere datamaskinen, sikkerhetskopiere filer eller gjenopprette datamaskinen til fabrikkinnstillingene.

Hvis du ikke har SupportAssist installert på datamaskinen, kan du se brukerveiledningen for SupportAssist OS Recovery for å finne ut hvordan du installerer den.

Hvis datamaskinen ikke støtter SupportAssist OS Recovery, kan du laste ned gjenopprettingsimaget for operativsystemet. Finn ut hvordan du laster ned og bruker Dell-imaget for operativsystemgjenoppretting i Microsoft Windows.

FORSIKTIG: Manuell formatering av datamaskinens harddisk sletter SupportAssist OS Recovery-miljøet.
FORSIKTIG: Sørg for å sikkerhetskopiere filer og andre personlige data før du fortsetter med trinnene i denne artikkelen.

Utføre en gjenoppretting av operativsystemet (med sikkerhetskopiering av data)

Se denne videoen for å lære hvordan du sikkerhetskopierer dataene og gjenoppretter operativsystemet på Dell-datamaskinen ved hjelp av SupportAssist OS Recovery.

Varighet: 01:30
Undertekster: Bare tilgjengelig på engelsk

Cause

SupportAssist OS Recovery gir deg ulike alternativer for å gjenopprette datamaskinen, avhengig av scenarioet du står overfor.

Viktig: Hvis gjenopprettingsimaget på harddisken er skadet eller slettet, kan ikke datamaskinen starte opp i gjenopprettingsmiljøet. Nyere Dell-datamaskiner støtter BIOSConnect, en funksjon som gjør det mulig å gjenopprette gjenopprettingsimaget på harddisken. Finn ut mer om hvordan du bruker BIOSConnect til å gjenopprette SupportAssist OS Recovery-partisjonen.

  • Skygjenoppretting av SupportAssist OS Recovery (anbefalt):) Dette alternativet laster ned og installerer den nyeste versjonen av operativsystemet på Dell-datamaskinen.
    Krav:
    • En aktiv Internett-tilkobling.
    • En USB-stasjon med kapasitet på 16 GB.
  • Lokal gjenoppretting av SupportAssist OS Recovery: Dette alternativet gjenoppretter datamaskinen fra gjenopprettingsimaget som er lagret på datamaskinens harddisk.
  • Dell BIOS-tilkobling: Dell BIOSConnect hjelper deg med å gjenopprette gjenopprettingsimaget på harddisken hvis gjenopprettingspartisjonen er skadet eller slettet. Finn ut mer om hvordan du bruker BIOSConnect til å gjenopprette SupportAssist OS Recovery-partisjonen.

Resolution

Trinn 1

  1. Slå på datamaskinen, eller start den på nytt.
  2. Når dell-logoen vises, trykker du på F12 flere ganger for å få tilgang til menyen for engangsoppstart. De tilgjengelige oppstartsalternativene vises i menyen.
    MERK: Hvis du venter for lenge, lastes operativsystemet inn. Start datamaskinen på nytt, og prøv å koble til igjen.
  3. Velg SupportAssist OS Recovery, og trykk deretter på Enter.
    MERK: SupportAssist OS Recovery må være aktivert i system-BIOS.
Meny for engangsoppstart med oppstartsalternativ for SupportAssist OS Recovery
Figur 1: Meny for engangsoppstart med oppstartsalternativ for SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 2

  1. Datamaskinen starter opp i SupportAssist OS Recovery-miljøet.
  2. Velg Reset or Restore System (Tilbakestill eller gjenopprett system).
Hovedmeny i SupportAssist OS Recovery
Figur 2: Hovedmeny i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 3

SupportAssist OS Recovery lastes inn, og anbefaler som standard det beste gjenopprettingsalternativet basert på datamaskinens status.

Tilbakestille til fabrikkinnstillingene: Dette alternativet gjenoppretter det opprinnelige fabrikkinstallerte operativsystemet og programvaren som ble levert sammen med datamaskinen. Det lokale gjenopprettingsimaget er bare tilgjengelig på forbrukerplattformer som Alienware-, Inspiron-, Vostro- og XPS-produkter.

Tilbakestille og oppdatere: Dette alternativet bruker skygjenoppretting. Den laster ned og installerer det nyeste operativsystemet og krever en aktiv Internett-tilkobling.

  1. Velg et tilbakestillingsalternativ, og klikk på Neste.
Tilbakestillingsalternativer i SupportAssist OS Recovery

Figur 3: Tilbakestillingsalternativer i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 4

Tilbakestillingsprosessen i SupportAssist OS Recovery gir deg mulighet til å sikkerhetskopiere filene dine.

  1. Hvis du vil sikkerhetskopiere data og personlige filer før du tilbakestiller datamaskinen, velger du Ja, sikkerhetskopierer filene mine og klikker deretter på Neste. Følg instruksjonene på skjermen, og fullfør prosessen for sikkerhetskopiering av data.
  2. Hvis du ikke vil sikkerhetskopiere filene dine, velger du Nei, ikke sikkerhetskopier filene mine og klikker på Neste.
Alternativ for sikkerhetskopiering av data under tilbakestillingsprosessen i SupportAssist OS Recovery
Figur 4: Alternativ for sikkerhetskopiering av data under tilbakestillingsprosessen i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 5

  1. Hvis du velger å ikke utføre en sikkerhetskopi av data, vises en varselmelding som indikerer at tilbakestillingsprosessen permanent sletter alle data og personlige filer. Klikk på JA, FORTSETT.
Advarsel om tap av data før tilbakestilling av datamaskinen i SupportAssist OS Recovery
Figur 5: Advarsel om tap av data før tilbakestilling av datamaskinen i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 6

  1. Velg en årsak fra rullegardinlisten for å fortelle oss hvorfor du tilbakestiller datamaskinen.
  2. Merk av i boksen for å bekrefte at du forstår at tilbakestillingsprosessen sletter alle data og personlige filer.
  3. Klikk på Next (Neste).
Bekreft tilbakestillingsprosessen i SupportAssist OS Recovery
Figur 6: Bekreft tilbakestillingsprosessen i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 7

Gjenopprettingsprosessen starter, og en fremdriftsindikator viser de ulike fasene og gjenværende tid.

Fremdrift for tilbakestillingsprosessen i SupportAssist OS Recovery
Figur 7: Fremdrift for tilbakestillingsprosessen i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 8

Når gjenopprettingsprosessen er fullført, vil en melding indikere at tilbakestillingen var vellykket, og du vil bli omdirigert til skjermbildet for gjenopprettingsprosessveiledningen.

Fullføring av tilbakestillingsprosessen i SupportAssist OS Recovery
Figur 8: Fullføring av tilbakestillingsprosessen i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 9

  1. skjermbildet for gjenopprettingsprosessveiledningen fjerner du USB-stasjonen (hvis gjenopprettingsprosessen ble startet ved hjelp av et USB-gjenopprettingsmedium) og klikker på Start på nytt.
Skjermbilde for gjenopprettingsprosessveiledning i SupportAssist OS Recovery
Figur 9: Skjermbilde for gjenopprettingsprosessveiledning i SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 10

  1. Datamaskinen starter på nytt flere ganger og starter installasjonsprosedyren for første gang i Windows. Følg instruksjonene på skjermen for å fullføre fremgangsmåten for første gangs oppsett.
  2. Når du har logget på Windows, vises SupportAssist Recovery Assistant for å hjelpe deg med å installere de nyeste Windows- og Dell-oppdateringene. Det installerer også Dells fabrikkinstallerte programvare og gjenoppretter sikkerhetskopifilene hvis du opprettet en ved hjelp av supportAssist OS Recovery-funksjonen for sikkerhetskopiering.
SupportAssist Recovery Assistant lastes inn ved første oppstart
Figur 10: SupportAssist Recovery Assistant lastes inn ved første oppstart. Bildet er bare tilgjengelig på engelsk.

Additional Information

Hvis du vil ha mer informasjon om feilsøking av SupportAssist OS Recovery, kan du se brukerveiledningen for SupportAssist OS Recovery.

Vanlige spørsmål

Slik aktiverer du SupportAssist OS Recovery i BIOS:

  1. Slå på datamaskinen, eller start den på nytt.
  2. Når dell-logoen vises, trykker du på F2 tasten flere ganger for å få tilgang til BIOS-oppsettet.
  3. Gå til SupportAssist System Resolution (Systemoppløsning ) eller SupportAssist , avhengig av HVILKEN BIOS-versjon du har.
  4. Gå til SupportAssist OS Recovery.
  5. Klikk i avmerkingsboksen for å aktivere SupportAssist OS Recovery eller SupportAssist , avhengig av HVILKEN BIOS-versjon du har.
  6. Lagre og avslutt BIOS.
  7. Datamaskinen starter på nytt.

Som standard er datamaskinen konfigurert til å starte SupportAssist OS Recovery etter to mislykkede oppstartsforsøk på rad. Slik endrer du denne innstillingen i BIOS:

  1. Slå på datamaskinen, eller start den på nytt.
  2. Når dell-logoen vises, trykker du på F2 tasten flere ganger for å få tilgang til BIOS-oppsettet.
  3. Gå til SupportAssist System Resolution (Systemoppløsning ) eller SupportAssist , avhengig av HVILKEN BIOS-versjon du har.
  4. Gå til SupportAssist OS Recovery eller SupportAssist , avhengig av HVILKEN BIOS-versjon du har.
  5. Under alternativet Dell Auto OS Recovery Threshold (Automatisk gjenopprettingsterskel for operativsystem) velger du antall mislykkede oppstartsforsøk for å starte SupportAssist OS Recovery automatisk.
  6. Lagre og avslutt BIOS.
  7. Datamaskinen starter på nytt.

SupportAssist OS Recovery versjon 4.0 støtter skyoppretting ved hjelp av et USB-gjenopprettingsmedium.

Hvis du vil gjenopprette Dell-datamaskinen ved hjelp av supportAssist OS Recovery Cloud-alternativet, må du opprette et USB-gjenopprettingsmedium ved hjelp av Dell OS Recovery Tool. Følg trinnene nedenfor for å opprette USB-gjenopprettingsmediet.

Trinn 1

Last ned og installer det nyeste Dell OS Recovery Tool.

  1. Gå til https://www.dell.com/support/osrecovery.
  2. Klikk på Last ned gjenopprettingsverktøy for operativsystemet , og lagre filen på datamaskinen.
  3. Bla til plasseringen der den nedlastede filen er lagret.
  4. Dobbeltklikk på den nedlastede installasjonsfilen for Dell OS Recovery Tool.
  5. Følg instruksjonene på skjermen for å fullføre installasjonen.
Nedlastingsside for Dell OS Recovery Tool
Figur 11: Nedlastingsside for Dell OS Recovery Tool. Bildet er bare tilgjengelig på engelsk.

Trinn 2

Identifiser Dell-datamaskinen ved hjelp av service-ID-en eller ekspresservicekoden i Dell OS Recovery Tool.

MERK: Med Dell OS Recovery Tool kan du laste ned enten Microsoft Windows- eller Ubuntu-gjenopprettingsimaget som var forhåndsinstallert på Dell-datamaskinen.
  1. Laster du ned gjenopprettingsimaget ved hjelp av samme Dell-datamaskin? Velg denne datamaskinen.
  2. Bruker du en annen fungerende datamaskin? Skriv inn service-ID-en eller ekspresservicekoden til Dell-datamaskinen, og klikk på søkeikonet (forstørrelsesglass).
  3. Når du har identifisert Dell-datamaskinen, klikker du på Next (Neste).
MERK: Hvis service-ID-en til Dell-datamaskinen ikke gjenkjennes, kan du kontakte Dells tekniske kundestøtte.
Identifisere Dell-datamaskinen i Dell OS Recovery Tool
Figur 12: Identifiser Dell-datamaskinen i Dell OS Recovery Tool. Bildet er bare tilgjengelig på engelsk.

Trinn 3

ADVARSEL: Dell anbefaler på det sterkeste at du sikkerhetskopierer alle viktige data fra USB-flash-enheten. Dell OS Recovery Tool formaterer USB-flash-enheten, og alle data på USB-stasjonen slettes permanent.
  1. Sett inn en USB-flash-enhet med minst 16 GB tilgjengelig plass.
  2. Velg stasjonen som er satt inn, fra rullegardinmenyen for USB-stasjonen .
  3. Merk av i boksen ved siden av Jeg forstår at den valgte stasjonen vil bli reformatert, og at eksisterende data blir slettet.
  4. Klikk på Download (Last ned).
Velg USB-stasjonen i Dell OS Recovery Tool
Figur 13: Velg USB-stasjonen i Dell OS Recovery Tool. Bildet er bare tilgjengelig på engelsk.

Trinn 4

Dell OS Recovery Tool laster ned de nødvendige filene og kopierer dem til USB-stasjonen.

Nedlastingsfremdrift i Dell OS Recovery Tool
Figur 14: Nedlastingsfremdrift i Dell OS Recovery Tool. Bildet er bare tilgjengelig på engelsk.

Trinn 5

  1. Koble fra USB-stasjonen i skjermbildet for gjenopprettingsprosessveiledningen .
  2. Klikk på Start på nytt.
SLN317666_en_US__21I_sa_osrecovery44_18_mr_v1a
Figur 15: Skjermbilde for gjenopprettingsprosessveiledning på Dell OS Recovery Tool. Bildet er bare tilgjengelig på engelsk.

Trinn 6

Start opp til USB-gjenopprettingsmediet.

  1. Koble USB-gjenopprettingsmediet til datamaskinen.
  2. Slå på datamaskinen, eller start den på nytt.
  3. Når skjermbildet med Dell-logoen vises, trykker du på F12 flere ganger til du ser menyen for engangsoppstart.
  4. I oppstartsmenyen velger du USB-stasjonen fra listen.
  5. Trykk på Enter nøkkel og for å starte opp i USB-stasjonen.
USB-oppstartsalternativ i menyen for engangsoppstart
Figur 16: USB-oppstartsalternativ i menyen for engangsoppstart. Bildet er bare tilgjengelig på engelsk.

Trinn 7

  1. Det vises et varsel som minner deg på at gjenopprettingsprosessen sletter alle filene og tilbakestiller operativsystemet. Husk å sikkerhetskopiere dataene før du starter tilbakestillingsprosessen.
  2. Hvis du vil starte tilbakestillingsprosessen, klikker du på Got It!.
Varsel om tap av data før du åpner SupportAssist OS Recovery
Figur 17: Varsel om tap av data før du åpner SupportAssist OS Recovery. Bildet er bare tilgjengelig på engelsk.

Trinn 8

Datamaskinen starter opp i SupportAssist OS Recovery-miljøet.

  1. Velg Reset or Restore System (Tilbakestill eller gjenopprett system).
Hovedmenyen i SupportAssist OS Recovery-miljøversjon 4.0
Figur 18: Hovedmenyen i SupportAssist OS Recovery-miljøet. Bildet er bare tilgjengelig på engelsk.

Trinn 9

SupportAssist OS Recovery gir gjenopprettingsalternativer.

  1. Hvis det lokale gjenopprettingsimaget er tilgjengelig på harddisken på datamaskinen, velger du Local Restore (Lokal gjenoppretting).
  2. Hvis det lokale gjenopprettingsimaget ikke er tilgjengelig, velger du Cloud Restore (Skygjenoppretting).
MERK: Alternativet Cloud Restore (Skygjenoppretting) laster ned den nyeste versjonen av operativsystemet som ble forhåndsinstallert på Dell-datamaskinen.
Gjenopprettingsalternativer i SupportAssist OS Recovery versjon 4.0
Figur 19: Gjenopprettingsalternativer i SupportAssist OS Recovery versjon 4.0. Bildet er bare tilgjengelig på engelsk.

Trinn 10

  1. Hvis det lokale gjenopprettingsimaget ikke oppdages, tar SupportAssist OS Recovery deg direkte til alternativet for skygjenoppretting. Klikk på Restore Now (Gjenopprett nå ) for å fortsette.
Varsler om at det lokale gjenopprettingsimaget ikke oppdages
Figur 20: Varsler om at det lokale gjenopprettingsimaget ikke oppdages. Bildet er bare tilgjengelig på engelsk.

Trinn 11

  1. Det vises et varsel om tap av data under tilbakestillingsprosessen. Klikk på Next (Neste) for å fortsette.
Varsling om tap av data under skygjenopprettingsprosessen
Figur 21: Varsling om tap av data under skygjenopprettingsprosessen. Bildet er bare tilgjengelig på engelsk.

Trinn 12

  1. Hvis du vil sikkerhetskopiere data og personlige filer før du tilbakestiller datamaskinen, klikker du på Backup (Sikkerhetskopier). Følg instruksjonene på skjermen, og fullfør prosessen for sikkerhetskopiering av data.
  2. Hvis du ikke trenger en bak i filene dine, klikker du på Skip (Hopp over).
Alternativ for sikkerhetskopiering av data før du utfører en skygjenoppretting ved hjelp av SupportAssist OS Recovery versjon 4.0
Figur 22: Alternativ for sikkerhetskopiering av data før du utfører en skygjenoppretting. Bildet er bare tilgjengelig på engelsk.

Trinn 13

  1. Velg en årsak fra rullegardinlisten for å fortelle oss hvorfor du tilbakestiller datamaskinen.
  2. Merk av i boksen for å bekrefte at du forstår at tilbakestillingsprosessen sletter alle data og personlige filer.
  3. Klikk på Next (Neste).
Advarsel om tap av data før tilbakestilling av datamaskinen ved hjelp av SupportAssist OS Recovery versjon 4.0
Figur 23: Bekreft gjenopprettingsprosessen i skyen. Bildet er bare tilgjengelig på engelsk.

Trinn 14

  1. I skjermbildet med sammendraget klikker du på Start på nytt for å starte datamaskinen på nytt.
Sammendragsskjermbilde etter fullføring av tilbakestillingsprosessen i SupportAssist OS Recovery versjon 4.0
Figur 24: Sammendragsskjermbilde etter at tilbakestillingsprosessen er fullført. Bildet er bare tilgjengelig på engelsk.

Trinn 15

  1. Når datamaskinen har startet på nytt, begynner installasjonsveiviseren for Windows.
  2. Følg instruksjonene på skjermen for å fullføre konfigurasjonsprosessen.
Installasjonsskjermbildet for Cortana under installasjonsprosessen for Windows første gang
Figur 25: Installasjonsskjermbildet for Cortana under installasjonsprosessen for Windows første gang. Bildet er bare tilgjengelig på engelsk.

Article Properties


Affected Product

Alienware, Inspiron, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Vostro, XPS

Last Published Date

20 Sep 2022

Version

14

Article Type

Solution