Kensington Port Replicator(Universal Dock)의 일반적인 문제 해결
Summary: 다음 문서에서는 연결된 디바이스가 Kensington Port Replicator에서 작동하지 않을 때 가능한 해결 방법에 대한 정보를 제공합니다. (범용 도크)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
범용 도크를 통해 연결된 주변 기기가 제대로 작동하지 않습니다.
Kensington 포트 리플리케이터(범용 도크)를 통해 외부 디바이스를 컴퓨터에 연결합니다. 하나 이상의 주변 장치가 제대로 작동하지 않습니다.
예:
- 모니터 신호가 손실됨
- 모니터가 인식되지 않습니다.
- 인터넷 연결이 작동하지 않습니다
- USB 포트가 작동하지 않습니다

Cause
이는 소프트웨어 오류일 수 있으며 Kensington 소프트웨어를 다시 설치하면 도움이 되는 경우가 많습니다.
Resolution
드라이버 재설치
참고: 운영 체제를 변경하거나 소프트웨어를 업데이트하려면 연결된 컴퓨터에 대한 관리자 권한이 있어야 합니다.
다음 절차를 수행하십시오:
-
컴퓨터에 설치된 모든 Kensington 드라이버를 제거합니다.
-
이 프로세스 중에 컴퓨터에서 포트 리플리케이터를 분리합니다.
-
시작을 클릭합니다.
-
Programs로 이동합니다.
-
제어판을 엽니다.
-
프로그램 제거(또는 프로그램 및 기능)를 클릭합니다.
-
Kensington 드라이버를 선택하고 제거합니다.
-
-
응용 프로그램이 백그라운드에서 실행 중이라는 메시지가 표시되면 작업 관리자에서 프로세스를 닫습니다.
-
CTRL + ALT + DEL 바로 가기 키를 사용하여 화면 메뉴를 엽니다.
-
Task Manager를 클릭합니다.
-
프로세스 탭을 선택합니다.
-
Kensington 프로세스를 종료합니다.
-
-
포트 리플리케이터에 컴퓨터를 연결하지 않은 상태에서 최신 DisplayLink 드라이버를 다운로드하고 설치합니다.
-
컴퓨터에 포트 리플리케이터를 연결합니다. (포트 리플리케이터에 연결된 외부 디바이스 또는 이더넷 케이블 없음)
-
포트 리플리케이터의 드라이버는 연결된 장치를 자동으로 감지하고 자체적으로 설치해야 합니다. (USB 2.0만 사용)
-
외부 디바이스와 이더넷 케이블을 포트 리플리케이터에 연결합니다.
-
정상 작동 여부를 테스트합니다.
Affected Products
D/Port Advanced Port ReplicatorArticle Properties
Article Number: 000179009
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.