Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

วิธีการแก้ไขปัญหาและแก้ไขปัญหาอะแดปเตอร์เครือข่ายแบบใช้สายกับคอมพิวเตอร์ Dell รุ่น Latitude

Summary: บทความนี้เป็นคําแนะนําในการระบุและแก้ไขปัญหาเกี่ยวกับการเชื่อมต่ออีเทอร์เน็ตบนคอมพิวเตอร์ส่วนบุคคลของ Dell Notebook

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

สารบัญ:

  1. การแก้ไขปัญหาเกี่ยวกับอะแดปเตอร์เครือข่ายในตัว
  2. การแก้ไขปัญหาฮาร์ดแวร์
  3. การแก้ไขปัญหาซอฟต์แวร์

การแก้ไขปัญหาเกี่ยวกับอะแดปเตอร์เครือข่ายในตัว

คู่มือนี้จะนําคุณผ่านขั้นตอนการแก้ไขปัญหาทั่วไปเพื่อระบุและแก้ไขปัญหาเครือข่ายแบบมีสายกับแล็ปท็อปของคุณ

ความผิดพลาดของเครือข่ายแบบมีสายทั่วไปแบ่งออกเป็นสามประเภทที่แตกต่างกัน

  • ไม่มีการเชื่อมต่อ
  • การเชื่อมต่อไม่ต่อเนื่อง
  • การเชื่อมต่อช้า

อย่างไรก็ตาม ขั้นตอนการแก้ไขปัญหาบางอย่างจะใช้โดยทั่วไปกับข้อผิดพลาดทั้งหมด 

Cause

คุณอาจพบปัญหาเครือข่ายเนื่องจากไดรเวอร์เครือข่ายเสียหายการ์ดเครือข่ายหรือสายเคเบิลเครือข่ายผิดพลาดการตั้งค่าเครือข่ายที่ไม่ถูกต้องในคอมพิวเตอร์ของคุณและอื่น ๆ

Resolution

การแก้ไขปัญหาฮาร์ดแวร์

พอร์ต Ethernet

  1. ตรวจสอบว่าไม่มีความเสียหายต่อพอร์ตการ์ดอินเทอร์เฟซเครือข่าย (NIC) หรือสายเคเบิล:
    • หากมีความเสียหาย คุณต้องติดต่อฝ่ายสนับสนุนของ Dell หากการรับประกันของคุณไม่รวมความคุ้มครองความเสียหายจากอุบัติเหตุคุณอาจถูกเรียกเก็บเงินสําหรับการซ่อมแซมใด ๆ
    • หากไม่มีความเสียหาย ให้ไปที่ขั้นตอนถัดไปในคู่มือนี้
  2. ตรวจสอบให้แน่ใจว่าสายเคเบิลเครือข่ายเชื่อมต่ออย่างแน่นหนาทั้งที่แล็ปท็อปและที่เราเตอร์หรือจุดเชื่อมต่อเครือข่าย:
    • หากวิธีนี้แก้ไขปัญหาของคุณได้การเชื่อมต่อทางกายภาพที่หลวมเป็นสาเหตุ
    • หากวิธีนี้ไม่สามารถแก้ไขปัญหาของคุณได้ให้ดําเนินการตามคําแนะนําต่อไป
  3. หากคุณมีแท่นวางให้เชื่อมต่อแล็ปท็อปและใช้พอร์ต NIC บนแท่นวาง:
    • หากวิธีนี้ช่วยแก้ปัญหาของคุณได้ ให้ติดต่อฝ่ายสนับสนุนของ Dell เพื่อแก้ไขปัญหาและรายงานปัญหาเกี่ยวกับพอร์ต NIC บนแล็ปท็อป
    • หากวิธีนี้ไม่สามารถแก้ไขปัญหาของคุณได้ หรือหากคุณไม่มีแท่นวางอุปกรณ์ ให้ดําเนินการตามคําแนะนําต่อไป
  4. บูตแล็ปท็อปเข้าสู่ BIOS (แตะปุ่ม F2 เมื่อแล็ปท็อปเริ่มทํางาน) และดูพอร์ต NIC บนแล็ปท็อปของคุณเพื่อตรวจสอบว่าไฟ LED ของพอร์ตอีเทอร์เน็ตเปิดปิดหรือกะพริบ:
    • หากไฟ LED ติดสว่างหรือกะพริบแสดงว่าแล็ปท็อปของคุณกําลังรับเครือข่ายของคุณและมีการเชื่อมต่ออยู่ ไปที่ขั้นตอนที่ 6
    • หากไฟ LED ดับแสดงว่าตรวจไม่พบเครือข่ายและไม่มีการเชื่อมต่อ ยืนยันว่า NIC ถูกเปิดใช้งานใน BIOS
      1. ถ้า NIC เปิดใช้งานอยู่แล้ว ไปที่ขั้นตอนที่ 5
      2. หาก NIC ถูกปิดใช้งาน ให้ลองเปิดใช้งาน วิธีนี้ช่วยแก้ปัญหาของคุณได้ หรือคุณต้องติดต่อฝ่ายสนับสนุนของ Dell เพื่อแก้ไขปัญหาเพิ่มเติม
  5. ต่อปลายด้านหนึ่งของสายเคเบิลเครือข่ายที่ใช้งานได้เข้ากับแล็ปท็อปของคุณและปลายอีกด้านหนึ่งใช้กับอุปกรณ์อื่นที่สามารถเชื่อมต่อกับเครือข่ายได้ (เช่นแล็ปท็อปเครื่องอื่น) ตรวจสอบว่า ความผิดพลาดอยู่กับแล็ปท็อปของคุณ หรือตามสายเคเบิลไปยังอุปกรณ์ที่สอง:

    • หากอุปกรณ์เครื่องที่สองมีปัญหาการเชื่อมต่อแสดงว่าข้อผิดพลาดเกิดขึ้นกับเราเตอร์หรือจุดเชื่อมต่อเครือข่ายของคุณ
    • หากอุปกรณ์เครื่องที่สองเชื่อมต่อกับเครือข่าย คุณควรติดต่อฝ่ายสนับสนุนของ Dell เพื่อรายงานความผิดพลาดของฮาร์ดแวร์
  6. ตัดพอร์ต NIC ที่หลวมออกโดยการเขย่าสาย NIC ในขณะที่ยังคงเชื่อมต่ออยู่ที่ปลายทั้งสองด้าน ตรวจสอบว่าไฟ LED NIC ของแล็ปท็อปของคุณเปลี่ยนไปหรือไม่เมื่อเคลื่อนย้ายสายเคเบิล
    • หากเป็นเช่นนั้นและคุณรู้ว่าสายเคเบิลทํางานได้ดีบนแล็ปท็อปเครื่องอื่นคุณต้องติดต่อฝ่ายสนับสนุนของ Dell เพื่อรายงานปัญหาฮาร์ดแวร์
    • หากไม่เป็นเช่นนั้นให้ไปที่ส่วนถัดไป

การแก้ไขปัญหาซอฟต์แวร์

  1. ขั้นตอนต่อไปคือกฎระบบปฏิบัติการออกจากปัญหา คุณสามารถทําได้โดยการเปลี่ยนฮาร์ดไดรฟ์ในลักษณะเดียวกับที่เราทําสายเคเบิลก่อนหน้านี้และดูว่าความผิดพลาดเป็นไปตามไดรฟ์หรืออยู่กับเครื่อง หรือคุณสามารถบูตจาก Ubuntu Live CDไฮเปอร์ลิงก์นี้จะนําคุณไปยังเว็บไซต์ภายนอก Dell Technologies และดูว่าปัญหาเดียวกันปรากฏขึ้นหรือไม่

    • หากพบข้อผิดพลาดเมื่อบูตจากซีดีสดหรือจากฮาร์ดไดรฟ์ที่ใช้งานได้ดีโปรดติดต่อฝ่ายสนับสนุนของคุณเพื่อดําเนินการต่อไป

    • ข้อผิดพลาดจะไม่เห็นในแผ่นซีดีสดหรือทํางานได้ดีกับที่รู้จักกันดีทํางานฮาร์ดไดรฟ์ติดตั้ง ดําเนินการตามคําแนะนํา

หมายเหตุ: ฉันขอแนะนําให้ตรวจสอบคู่มือผู้ใช้สําหรับประเภทแล็ปท็อปของคุณสําหรับคําแนะนําในการถอดและติดตั้งชิ้นส่วน หากคุณไม่มี Ubuntu Live CD คุณสามารถดาวน์โหลด ISO ได้จากลิงค์ด้านล่าง เลือกตัวเลือกที่ถูกต้องจากเมนู Boot once เพื่อบูตจากซีดีแตะอย่างรวดเร็วบน <ปุ่ม F12> เมื่อเริ่มทํางาน

เมนู Dell Boot Once

  1. หากข้อผิดพลาดถูก จํากัด ให้แคบลงจนถึงปัญหาซอฟต์แวร์หรือการกําหนดค่าคําถามแรกที่ต้องถามคือการติดตั้งใหม่หรือสร้างแล็ปท็อปใหม่จะเร็วกว่าการแก้ไขปัญหาเพิ่มเติมหรือไม่ คุณรู้จากการแก้ไขปัญหาก่อนหน้านี้ว่าการติดตั้งใหม่ช่วยแก้ปัญหาได้อย่างแน่นอน แต่นั่นอาจเป็นงานจํานวนมากขึ้นอยู่กับซอฟต์แวร์และข้อมูลบนแล็ปท็อปและวิธีที่คุณทําการสํารองข้อมูล:

    • หากเร็วกว่าสําหรับคุณ ให้ติดตั้งใหม่หรือสร้างภาพคอมพิวเตอร์ใหม่เพื่อแก้ไขปัญหาของคุณ

    • ถ้าไม่เช่นนั้นให้ดําเนินการตามคําแนะนํา

  2. ขั้นตอนแรกที่ง่ายที่สุดในการแก้ไขปัญหาบนแล็ปท็อปที่ใช้ Windows คือการเรียกใช้ตัวแก้ไขปัญหาเครือข่ายจากหน้าต่างการตั้งค่า ตัวแก้ไขปัญหาสามารถแก้ไขปัญหาของคุณได้ หรือคุณต้องดําเนินการในขั้นตอนถัดไป

  3. ถอนการติดตั้งไดรฟ์ NIC จาก Device Manager และติดตั้งไดรเวอร์ล่าสุดจากเว็บไซต์สนับสนุนสําหรับประเภทแล็ปท็อปของคุณ วิธีนี้จะช่วยแก้ปัญหาได้หรือคุณต้องดําเนินการขั้นตอนต่อไป ไปที่กล่องเรียกใช้และพิมพ์ mmc devmgmt.msc. เปิดตัวควบคุมเครือข่ายบนกล่องที่ปรากฏขึ้นและคลิกขวาที่ NIC ในตัวและเลือกถอนการติดตั้ง

  4. เปรียบเทียบการกําหนดค่าของคุณกับคอมพิวเตอร์ที่ใช้งานได้และดูว่ามีความแตกต่างหรือไม่หากเป็นเช่นนั้นให้เปลี่ยนการตั้งค่าเพื่อแสดงบนคอมพิวเตอร์ที่ทํางาน คุณสามารถเปิดพรอมต์คําสั่งและมีหลายคําสั่งที่คุณสามารถตรวจสอบได้ ไปที่กล่อง เรียกใช้ และพิมพ์ cmd. หน้าต่างสีดําจะเปิดขึ้นพร้อมพรอมต์คําสั่ง

    Ipconfig /all

    คําสั่งนี้แสดงรายการการเชื่อมต่อทั้งหมดบนแล็ปท็อปของคุณ

    Ipconfig /release

    คําสั่งนี้จะดรอปที่อยู่ IP ของคุณกับผู้ให้บริการอินเทอร์เน็ต (ISP) ของคุณ

    Ipconfig /renew

    คําสั่งนี้จะรับที่อยู่ IP ใหม่

    Tracert *ip or tracert web URL*M

    คําสั่งนี้จะแสดงจํานวนการกระโดดและระยะเวลาที่ DNS ใช้ในการแก้ไขที่อยู่และนําคุณไปยังหน้าหรือไซต์เฉพาะ ยิ่งกระโดดและใช้เวลานานเท่าไหร่ก็ยิ่งมีโอกาสเกิดปัญหา DNS มากขึ้นเท่านั้น รีเซ็ต DNS ของคุณเพื่อแก้ไข

    Ping *ip or ping web URL*

    การดําเนินการนี้จะตรวจสอบการเชื่อมต่อของคุณกับไซต์โดยไม่นําไซต์ขึ้นมาหรือใช้สิ่งใดก็ตามที่อาจเสียหายหรือปิดใช้งานในระบบปฏิบัติการของคุณ มันเป็นการตรวจสอบขั้นพื้นฐาน

  5. หากไม่ได้ผลคุณสามารถรีเซ็ตสแต็ค TCP / IP หากวิธีนี้ไม่สามารถแก้ปัญหาได้ ให้ดําเนินการในขั้นตอนถัดไป

  6. คุณอาจติดมัลแวร์ที่หยุดการเชื่อมต่อ NIC ของคุณเพื่อป้องกันไม่ให้คุณวินิจฉัยและดาวน์โหลดซอฟต์แวร์กําจัด ฉันขอแนะนําให้เรียกใช้การสแกนกับแอปพลิเคชันของบุคคลที่สาม มีโปรแกรมฟรีแวร์ต่างๆเช่น Malwarebytes หากหนึ่งในโปรแกรมเหล่านี้ไม่ได้รับปัญหาใด ๆ ขั้นตอนสุดท้ายคือการติดตั้งอิมเมจหรือระบบปฏิบัติการใหม่บนแล็ปท็อปเพื่อแก้ไขปัญหานี้

หากคุณต้องบันทึกการโทรหรือแก้ไขปัญหาเพิ่มเติม? คุณสามารถติดต่อเราออนไลน์ผ่าน Chat, Twitter หรืออีเมล หรือคุณสามารถโทรติดต่อสายสนับสนุนในพื้นที่ของคุณ หากคุณไปที่ไซต์สนับสนุน ให้ตรวจสอบว่าได้ตั้งค่าเป็นประเทศหรือภูมิภาคของคุณแล้ว จากนั้นคลิกลิงก์ติดต่อเรา มันให้ข้อมูลล่าสุดเกี่ยวกับวิธีการติดต่อ

Additional Information

Article Properties


Affected Product

Laptops, Inspiron, Latitude, Vostro, XPS

Last Published Date

26 Feb 2024

Version

13

Article Type

Solution