Skip to main content

Wake-on-LAN does not work over a USB to Ethernet adapter connection

Summary: The following article provides information about why Wake-on-LAN does not work on computers using a USB adapter for their Ethernet connection.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wake-on-LAN does not work when the LAN connection uses a USB adapter

 

Wake-on-LAN does not work through a USB adapter connection when the computer is turned off. (S5 power state - soft off - on standby power.)

Affected Products:

  • This applies to every computer using a USB to RJ45 adapter:
    • USB Type-A to Ethernet (NIC - Network Interface Card) adapters
    • USB Type-C to Ethernet (NIC) adapters

Cause

This is working as we would expect it to. For Wake-on-LAN to function, the USB to NIC adapter would need 5 V in the S5 state. It needs this in order to receive the magic package and then power the computer up from the S5 state.

Resolution

Note: The computer is working as designed.
 

Wake-on-LAN is available for those computers with an onboard NIC connector. It is also available for those who are using a powered docking station. (Such as the WD15, WD19, or WD19S.)

If you do not have an onboard Ethernet connector or access to a powered dock, then Wake-on-LAN is not going to work on your computer.

If your computer does not have an onboard Ethernet connector, you need access to a powered dock to resolve this.

Affected Products

G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Mobile Workstations, Dell Adapter USB-C To Ethernet, Dell Pro Max 16 XE MC16250 , Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Dock – WD19S ...
Article Properties
Article Number: 000179586
Article Type: Solution
Last Modified: 12 May 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.