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Dell EMC VxRail: Power Supply Unit or Disk Cannot be Contacted on Physical View of VxRail Manager Plug-in

Summary: Power Supply Unit (PSU) or Disk cannot be contacted on physical view of VxRail Manager plug-in, but it is present and working everywhere else.

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Article Content


Symptoms

PSU or Disk cannot be contacted on physical view of VxRail Manager plug-in, but it is present and working everywhere else.
 

This issue may happen when performing PSU or Disk replacement or expansion but the action is not triggered from VxRail manager plug-in UI, for example from vCenter procedure directly or by powering off the host then performing physical parts replacement directly.
 

Cause

When the PSU or Disk serial number or slot number does not match with the baseline file on the host, physical view displays that PSU or Disk "cannot be contacted."

Resolution

If you need further assistance troubleshooting the issues above, contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledge base article.

Go to our support site for additional information at https://www.dell.com/support/home/en-us

Article Properties


Affected Product

VxRail Appliance Series

Last Published Date

07 Feb 2024

Version

14

Article Type

Solution