I computer Dell Latitude xx00 e xx10 non dormono allo stesso modo tra Windows 10 v.1909 e v.2004

Summary: L'articolo seguente fornisce informazioni su come risolvere i problemi di sospensione nelle build di Windows 10 precedenti alla 2004 sui notebook Latitude xx00 e Latitude xx10.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


I computer Dell xx00 e xx10 non dormono allo stesso modo tra Windows 10 v.1909 e v.2004

I notebook Latitude entrano in modalità di sospensione quando il monitor entra in modalità di sospensione.
Ciò si verifica anche se il notebook è impostato per non entrare mai in modalità di sospensione.


Piattaforme interessate:

  • Latitude 3300
  • Latitude 5300
  • Latitude 5400
  • Latitude 7200
  • Latitude 7300
  • Latitude 7400
  • Latitude 3310
  • Latitude 3410
  • Latitude 3510
  • Latitude 5310
  • Latitude 5410
  • Latitude 5510
  • Latitude 7210
  • Latitude 7310
  • Latitude 7410
  • Latitude 9410
  • Latitude 9510


Torna all'inizio


Cause

I team tecnici Microsoft consigliano di aggiornare i dispositivi interessati a Windows 10 versione 20H1 o successiva.
 

Microsoft ha comunicato che Windows 10 versione 1909 raggiungerà la fine del servizio (EOS) il 05/11/2021 per le versioni Home/Professional e il 05/10/2022 per le versioni Enterprise e non ha intenzione di modificare questo comportamento.
 

Annuncio Microsoft della fine della manutenzione per Windows 10 1909 Professional Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.

Microsoft Annuncio della fine della manutenzione per Windows 10 1909 Engineering Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.


Torna all'inizio


Resolution

Disabilitare lo standby del monitor e utilizzare uno screen saver vuoto quando si è collegati all'alimentazione CA.
 

Impostazioni opzionali che potrebbero essere richieste sulle build precedenti di Windows 10


Se è necessaria la gestione remota in Windows 10 1909, è necessario modificare le impostazioni di gestione dell'alimentazione e utilizzare i driver della serie 19xx.
 

  • Se si verificano problemi di sospensione, potrebbe essere necessario ripristinare il driver Intel Serial IO Driver alla serie 19xx.
    Nota: Fare riferimento al seguente articolo su come ripristinare un driver: Come eseguire il rollback del driver di un dispositivo su un sistema di Dell con Windows
  • Impostazioni di alimentazione per la gestione remota, se necessario:
    • Vai alla scheda "Avanzate" nella proprietà del driver e abilita/disabilita i seguenti elementi:
      • Riduzione della velocità allo spegnimento - disattivata
      • Modalità Ultra Low Power - Disabilitata
      • Abilita PME - Abilitato
      • Energy Efficient Ethernet - Disabilitato
      • Risparmio batteria velocità di collegamento - Disattivato
    • Accedere alla scheda "Power Management" nella proprietà del driver e deselezionare "Allow the computer to turn this device to save power" (Figura 1).
      Gestione Driver_Power I/O seriale Intel
      Figura 1. Deselezione di "Consenti al computer di spegnere questo dispositivo per risparmiare energia"

 


Torna all'inizio


Affected Products

Latitude 3300, Latitude 3310 2-in-1, Latitude 3310, Latitude 5300 2-in-1, Latitude 5300, Latitude 5310, Latitude 3400, Latitude 3410, Latitude 3500, Latitude 3510

Products

Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 5310 2-in-1, Latitude 7300, Latitude 7310, Latitude 5400, Latitude 5410, Latitude 7400 2-in-1, Latitude 7400, Latitude 7410, Latitude 9410, Latitude 5500, Latitude 5510, Latitude 9510
Article Properties
Article Number: 000183053
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.