Komputery Dell Latitude xx00 i xx10 nie śpią tak samo między systemem Windows 10 v.1909 i v.2004

Summary: Poniższy artykuł zawiera informacje na temat rozwiązywania problemów z uśpieniem w kompilacjach systemu Windows 10 poniżej 2004 na notebookach Latitude xx00 i Latitude xx10.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Komputery Dell xx00 i xx10 nie śpią tak samo w wersjach Windows 10 v.1909 i v.2004

Notebooki Latitude przechodzą w tryb uśpienia, gdy monitor przechodzi w tryb uśpienia.
Dzieje się tak nawet wtedy, gdy notebook jest ustawiony tak, aby nigdy nie przechodził w stan uśpienia.


Dotyczy platform:

  • Latitude 3300
  • Latitude 5300
  • Latitude 5400
  • Latitude 7200
  • Latitude 7300
  • Latitude 7400
  • Latitude 3310
  • Latitude 3410
  • Latitude 3510
  • Latitude 5310
  • Latitude 5410
  • Latitude 5510
  • Latitude 7210
  • Latitude 7310
  • Latitude 7410
  • Latitude 9410
  • Latitude 9510


Powrót do góry


Cause

Zespoły inżynierów firmy Microsoft zalecają, aby urządzenia, których dotyczy problem, zostały uaktualnione do systemu Windows 10 w wersji 20H1 lub nowszej.
 

Firma Microsoft poinformowała, że system Windows 10 w wersji 1909 zakończy obsługę (EOS) 05.11.2021 dla wersji Home / Professional i 05.10.2022 dla wersji Enterprise i nie planuje zmiany rozwiązania tego zachowania.
 

Komunikat firmy Microsoft o zakończeniu obsługi systemu Windows 10 1909 Professional Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

Komunikat firmy Microsoft o zakończeniu obsługi systemu Windows 10 1909 Inżynierowie Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.


Powrót do góry


Resolution

Wyłącz tryb gotowości monitora i używaj pustego wygaszacza ekranu przy zasilaniu sieciowym.
 

Opcjonalne ustawienia, które mogą być wymagane w starszych kompilacjach systemu Windows 10


Jeśli potrzebujesz zdalnego zarządzania w systemie Windows 10 1909, musisz zmienić ustawienia zarządzania energią i użyć serii sterowników 19xx.
 

  • W przypadku wystąpienia problemów z trybem uśpienia może być konieczne przywrócenie sterownika szeregowego we/wy firmy Intel do serii sterowników 19xx.
    Uwaga: Zapoznaj się z następującym artykułem, aby dowiedzieć się, jak przywrócić sterownik: Przywracanie poprzedniej wersji sterownika urządzenia na komputerach firmy Dell w systemie Windows
  • Ustawienia zasilania zdalnego zarządzania, jeśli jest to wymagane:
    • Przejdź do zakładki "Zaawansowane" we właściwości sterownika i włącz/wyłącz następujące elementy:
      • Zmniejsz prędkość przy wyłączaniu zasilania — wyłączona
      • Tryb bardzo niskiego zużycia energii — wyłączony
      • Włącz PME — włączone
      • Energooszczędny Ethernet — wyłączony
      • Szybkość łącza — oszczędzanie baterii — wyłączone
    • Przejdź do karty "Zarządzanie energią" we właściwościach sterownika i usuń zaznaczenie pola wyboru "Zezwalaj komputerowi na wyłączanie tego urządzenia w celu oszczędzania energii" (Rysunek 1).
      Zarządzanie Driver_Power szeregowego wejścia/wyjścia firmy Intel
      (Rysunek 1. Usuń zaznaczenie pola wyboru "Zezwalaj komputerowi na wyłączanie tego urządzenia w celu oszczędzania energii"

 


Powrót do góry


Affected Products

Latitude 3300, Latitude 3310 2-in-1, Latitude 3310, Latitude 5300 2-in-1, Latitude 5300, Latitude 5310, Latitude 3400, Latitude 3410, Latitude 3500, Latitude 3510

Products

Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 5310 2-in-1, Latitude 7300, Latitude 7310, Latitude 5400, Latitude 5410, Latitude 7400 2-in-1, Latitude 7400, Latitude 7410, Latitude 9410, Latitude 5500, Latitude 5510, Latitude 9510
Article Properties
Article Number: 000183053
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.