PowerStore:使用网关服务器配置时,SupportAssist 远程安全凭据 (RSC) 不可用
Summary: 使用网关服务器配置时,SupportAssist 远程安全凭据 (RSC) 不可用。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
此问题仅适用于使用网关启用 SupportAssist 且直接通信被防火墙阻止的环境。
尝试在 PowerStore Manager 中启用 RSC 可能会导致警报:
0x00400703 - Remote Secure Credentials set up failed.
从 PowerStore Manager (UI) 看到的内容:


RSC 可能仍显示为已启用,但它不起作用。

由于此问题,远程安全凭据功能无法发挥全部作用。戴尔支持人员可以继续使用正常的远程服务功能,但必须使用系统凭据来远程访问 PowerStore。
Cause
这是一个代码问题,RSC 配置和功能未通过网关服务器正确路由,并尝试将此流量直接从 PowerStore 路由到 Dell SupportAssist 后端服务器。
如果环境的端口 9443 流量(从 PowerStore 到戴尔后端服务器)被防火墙规则阻止,则在使用网关服务器启用 SupportAssist 时,无法正确启用远程安全凭据功能。
如果环境的端口 9443 流量(从 PowerStore 到戴尔后端服务器)被防火墙规则阻止,则在使用网关服务器启用 SupportAssist 时,无法正确启用远程安全凭据功能。
Resolution
修复:
此问题已在 PowerStore OS 2.1 及更高版本中得到解决。
临时解决方法:
此问题可以通过配置防火墙规则来解决,以允许 PowerStore 使用端口 9443 将传出流量直接发送到 Dell SupportAssist 后端服务器。
在 PowerStore Manager 中禁用 RSC 后,警报可能无法自行清除。如果必须手动清除警报,请联系 Dell EMC 技术支持或您的授权服务代表,并引用此知识库文章 ID。
Additional Information
有关 RSC 的更多信息,请参阅 PowerStore 安全配置指南。
Affected Products
PowerStoreArticle Properties
Article Number: 000186090
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.