IDPA: Come eseguire un soft reset di iDRAC dal nodo ESXi DP4400, DP5x00 o DP8x00
Summary: Come eseguire un soft reset di iDRAC dal nodo ESXi DP4400, DP5x00 o DP8x00
Instructions
Scopo
Elenca i passaggi per eseguire il soft reset di Integrated Dell Remote Access Controller (iDRAC) in remoto dagli host Integrated Data Protection Appliance (IDPA) o PowerProtect Data Protection serie ESXi.
Causa:
Impossibile accedere all'interfaccia utente di iDRAC o iDRAC non risponde al "racadm racreset" in una sessione SSH:
Quindi, provare a ripristinarla utilizzando il comando del modulo iSM (iDRAC Service Module).
Risoluzione:
- Accedere a ESXi con l'account root ed eseguire il comando:
# /opt/dell/srvadmin/iSM/bin/Invoke-iDRACHardReset or # /opt/dell/idpa/bin/ipmitool mc reset cold
- Individuare l'indirizzo IP dell'iDRAC con il comando:
[root@esx-4400:~] /opt/dell/idpa/bin/ipmitool lan print |grep "IP Address" IP Address Source : Static Address IP Address : 10.XX.XX.XX [root@esx-4400:~]
- Dall host ESXi IDPA, connettersi tramite SSH a iDRAC con l'indirizzo IP interno 169.254.0.1:
[root@esx-4400:~] ssh root@169.254.0.1 root@169.254.0.1's password: racadm>>
Additional Information
Hard reset
remoto dell'iDRACL'iDRAC potrebbe smettere di rispondere per via di vari motivi. iSM può reimpostare completamente un controller iDRAC8 o iDRAC9 che non risponde rimuovendo temporaneamente l'alimentazione al controller iDRAC senza influire sulla produzione del sistema operativo. Questa funzione può essere disabilitata solo dalla pagina iDRAC Service Module in iDRAC utilizzando una qualsiasi delle interfacce iDRAC.
I dettagli sulle opzioni di ripristino sono disponibili nella Guida per l'utente di Dell Integrated Dell Remote Access Controller 9.
Consultare l'articolo della KB PowerEdge: Come reimpostare il controller iDRAC (Integrated Dell Remote Access Controller) per altre opzioni su come reimpostare iDRAC.