PowerStore:运行状况检查:平台 DARE 驱动器无加密密钥检查失败

Summary: 运行状况检查失败,并显示消息“Platform DARE drive no encryption key check failed.当存在没有加密密钥的驱动器时,升级无法开始。请致电支持部门”

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Symptoms

在作为日常维护的一部分执行 PowerStore 群集的运行状况检查时,或在为无中断软件更新 (NDU) 准备 PowerStore 群集时,PowerStore Manager 可能会显示以下消息: Platform DARE drive no encryption key check failed. The upgrade cannot start while there are drives that have no encryption key. Please call Support (dare_drive_no_key_failed_X)
“。

升级前运行状况检查 (PUHC) — D@RE加密检查
在以下 PowerStoreOS 版本上可能会观察到此消息:

  • 2.0.0.0
  • 3.6.x+ 

 

警告:请勿尝试重新启动 PowerStore 节点以响应此消息。立即联系 Dell Technologies 全球远程支持以获得帮助。

对于在 PowerStoreOS v3.6 或更高版本上遇到此问题的 PowerStore 群集,请参阅 PowerStore:v3.6.x4.x 缺少 DARE 驱动器加密密钥导致的 PUHC 错误 阻止无中断升级

 

Cause

在更换驱动器期间,可能会发生罕见的争用情况,导致未关联加密密钥。

Resolution

立即联系 Dell Technologies 全球远程支持以获得帮助。

通过以下 PowerStore 收集支持材料 (Data Collect):如何从 PowerStore 生成和收集各种日志

引用此知识库文章 (KB # 000191004) 以加快关注和解决问题的速度。

回顾 PowerStore:可能导致数据完整性问题的 D@RE 加密密钥问题 

 

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000191004
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  8
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