Resourcegebruik hoger dan verwacht na upgrade van Dell BitLocker Manager naar versie 11.1

Summary: Een workflowwijziging die is aangebracht in Dell BitLocker Manager 11.1 kan leiden tot meer resourcegebruik na het upgraden van een eindpunt dat eerder is versleuteld met BitLocker.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende producten:

  • Dell BitLocker Manager

Betreffende versies:

  • v11.1

Betreffende besturingssystemen:

  • Windows

Cause

Na een upgrade naar Dell BitLocker Manager 11.1 ziet u mogelijk een verhoogd CPU- of schijfgebruik. Dit is het gevolg van een wijziging om ervoor te zorgen dat machines voldoen aan het beleid voor versleutelingsmethode en coderingssterkte dat is ingesteld op de Dell Data Security server.

Resolution

In eerdere versies van Dell BitLocker Manager hadden bestaande versleutelingsalgoritmen voorrang op de algoritmen die waren ingesteld op de Dell Security Management server. Als BitLocker bijvoorbeeld op een eindpunt bestaat en AES-128-versleuteling gebruikt, maar het serverbeleid van Dell Data Security is ingesteld op AES-256 en Dell BitLocker Manager is geïnstalleerd, blijft het eindpunt AES-128 gebruiken. Met versie 11.1 ontsleutelt Dell BitLocker Manager nu de data en versleutelt deze opnieuw met het algoritme dat is ingesteld door de versleutelingsmethode en de coderingssterkte op de Dell Data Security server.


Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000191035
Article Type: Solution
Last Modified: 21 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.