PowerStore : CPU utilization level too high. Reduce system load prior to NDU. (cpu_usage_level_exceeded)

Summary: L’exécution d’un bilan de santé préalable à la mise à niveau (PUHC) peut renvoyer un avertissement « CPU utilization level too high. Reduce system load prior to NDU. (cpu_usage_level_exceeded) » ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’exécution d’un bilan de santé préalable à la mise à niveau (PUHC) à partir de Settings > Upgrades > HEALTH CHECK peut entraîner un avertissement, comme indiqué ici :

CPU utilization level too high. Reduce system load prior to NDU. (cpu_usage_level_exceeded)



Comme l’indique PowerStore Manager :

image.png
 

Cause

Les vérifications existantes utilisées pour trouver l’utilisation du processeur incluent la gestion et les cœurs de processeur de la plate-forme. Ainsi, sur un système inactif, l’un de ces cœurs est parfois détecté comme s’exécutant à plus de 50 % et la vérification échoue.
 

Resolution

La plupart de ces avertissements sont des faux positifs, mais une vérification minutieuse doit être effectuée afin d’éviter d’éventuels problèmes de mise à niveau.

Afin de confirmer si cet avertissement du processeur est un faux positif ou un avertissement réel, accédez àHardware, puis choisissez l’appliance indiquée pour les problèmes de processeur. Accédez à l’onglet PERFORMANCE et vérifiez les informations d’utilisation du processeur. Les conseils généraux sont les suivants :
  • Si l’utilisation du processeur est d’environ 50 % ou moins, la mise à niveau peut se poursuivre.
  • Si l’utilisation du processeur est supérieure à 50 %, la mise à niveau doit être différée à un moment où le système est moins occupé.
 

Correction

Le correctif pour ce problème sera inclus dans une prochaine version de PowerStoreOS.
Des modifications seront apportées afin que seuls les cœurs pertinents soient vérifiés au cours du bilan de santé préalable à la mise à niveau.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000192018
Article Type: Solution
Last Modified: 03 Nov 2022
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.