NetWorker-VMware-Backupfehler. Nicht stillgelegter Snapshot kann nicht erstellt werden
Summary: NetWorker-VM-Backups schlagen mit folgendem Fehler fehl: Backup ist fehlgeschlagen: Backup ist FEHLGESCHLAGEN. Snapshot kann nicht erstellt werden. Nicht stillgelegter Snapshot kann nach einem erneuten Versuch nicht erstellt werden: Beim Speichern des Snapshots ist ein Fehler aufgetreten: Die maximal zulässige Anzahl von Snapshots wurde überschritten. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Backups schlagen für VM-Hosts mit einem Fehler in der Zusammenfassung fehl.
Für VMware-Admins treten die folgenden Symptome auf:
Für VMware-Admins treten die folgenden Symptome auf:
- Der Administrator kann keinen VM-Snapshot erstellen.
- Sieht den Fehler in Aufgaben und Ereignissen: Ein allgemeiner Systemfehler ist aufgetreten: Die maximal zulässige Anzahl von Snapshots wurde überschritten.
Cause
Das Problem tritt auf, wenn die Anzahl der Snapshots für eine VM durch Festlegen des Werts auf den Parameter snapshot.maxSnapshots eingeschränkt wird.
Resolution
Der VMware-Administrator hat folgende Aufgaben:
Artikel-Nr.: https://kb.vmware.com/s/article/1031280
- Schalten Sie die virtuelle Maschine aus.
- Klicken Sie mit der rechten Maustaste auf die virtuelle Maschine im Webclient und klicken Sie auf Einstellungen bearbeiten.
- Klicken Sie auf die Registerkarte VM Options und wählen Sie unter Advanced die Option Edit Configuration aus.
- Suchen Sie nach einem Zeichenfolgennamen namens snapshot.maxSnapshots und erhöhen Sie seinen Wert.
- Klicken Sie auf OK, um die Änderungen zu speichern.
- Schalten Sie die virtuelle Maschine ein und erstellen Sie den erforderlichen Snapshot.
Artikel-Nr.: https://kb.vmware.com/s/article/1031280
Article Properties
Article Number: 000193898
Article Type: Solution
Last Modified: 30 Nov 2021
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.