Inspiron, Latitude, or Vostro Laptop Encounters a Blue Screen with Error Code 0x0000009F
Summary: This article provides information about blue screen error code "0x0000009F" that may be seen on some Inspiron, Latitude, or Vostro laptops.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dell laptop users may encounter a blue screen 0x9F when connecting to a 45 W AC adapter. The error message reads: DRIVER_POWER_STATE_FAILURE.
Affect Platform:
- Inspiron 13 5320
- Inspiron 14 7420
- Inspiron 14 7420 2-in-1
- Inspiron 14 5420
- Inspiron 16 5620
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 16 7620
- Inspiron 16 7620 2-in-1
- Latitude 3330
- Latitude 3430
- Latitude 3530
- Vostro 15 7510
- Vostro 5320
- Vostro 5620
- Vostro 7620
Cause
This is due to the insufficient wattage of the Adapter.
Resolution
Check your AC adapter. Use the 130W adapter shipped together with the machine.
Affected Products
Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 15 7510, Inspiron 16 5620, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Latitude 3330Products
Latitude 3430, Latitude 3530, Vostro 5320, Vostro 15 7510, Vostro 5620, Vostro 7620Article Properties
Article Number: 000196740
Article Type: Solution
Last Modified: 06 Aug 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.