Os notebooks Inspiron, Latitude ou Vostro identificam uma tela azul com código de erro 0x0000009F

Summary: Este artigo fornece informações sobre o código de erro de tela azul "0x0000009F" que pode ser visto em alguns notebooks Inspiron, Latitude ou Vostro.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Os usuários de notebooks Dell podem identificar um 0x9F de tela azul ao se conectar a um adaptador CA de 45 W. A mensagem de erro diz: DRIVER_POWER_STATE_FAILURE.

Plataforma afetada:

  • Inspiron 13 5320
  • Inspiron 14 7420
  • Inspiron 14 7420 2 em 1
  • Inspiron 14 5420
  • Inspiron 16 5620
  • Inspiron 15 7510
  • Inspiron 16 7610
  • Inspiron 16 7620
  • Inspiron 16 7620 2 em 1
  • Latitude 3330
  • Latitude 3430
  • Latitude 3530
  • Vostro 15 7510
  • Vostro 5320
  • Vostro 5620
  • Vostro 7620

Cause

Isso se deve à potência insuficiente do adaptador.

Resolution

Verifique o adaptador CA. Use o adaptador de 130 W fornecido junto com a máquina.

Affected Products

Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 15 7510, Inspiron 16 5620, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Latitude 3330

Products

Latitude 3430, Latitude 3530, Vostro 5320, Vostro 15 7510, Vostro 5620, Vostro 7620
Article Properties
Article Number: 000196740
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.