Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Problemi di configurazione audio di Cirrus Logic su Inspiron 15 3511, Vostro 15 3510

Summary: Questo articolo fornisce informazioni sui problemi di configurazione audio di Cirrus Logic su Inspiron 15 3511 e Vostro 15 3510.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Il microfono e l'altoparlante interno non funzionano nel menu di configurazione del BIOS. Non è possibile disabilitare il microfono e l'altoparlante interno tramite il menu di configurazione del BIOS sulla configurazione audio di Cirrus Logic.
Premere il tasto "Win" per attivare la riattivazione dell'audio quando il sistema è in stato di disattivazione audio. Quando si riproduce il video di Movie & TV o la musica di Groove Music. Premere il tasto F1 per disattivare l'audio del sistema, quindi premere il tasto Windows, l'audio viene riattivato, ma l'icona del volume mostra ancora X (audio disattivato) nell'angolo in basso a destra del desktop di Windows.

L'icona del volume mostra ancora X.png

Figura 1. L'icona del volume mostra ancora X

Cause

Si tratta di un problema di codifica del driver audio .

Resolution

Nota: Non si tratta di un problema di hardware.
 

Passare a Controlla l'ID dispositivo codec audio per identificare il fornitore audio in Gestione dispositivi

Nota: Se non si conosce l'ID dispositivo del codec audio, fare riferimento a Come identificare il fornitore del codec audio su Inspiron 15 3511/3501/3500, Vostro 15 3500/3510, Vostro 14 3400.

Audio ad alta definizione Cirrus Logic: VEN_1013&DEV_8409 (vedere la Figura 2)

VEN_1013&DEV_8409.png

Figura 2 VEN_1013 e DEV_8409

Scaricare e aggiornare il driver audio alla versione più recente dall'e-support Dell per risolvere il problema.

Procedura:

Aggiornare il driver Intel Cirrus Logic High Definition Audio alla versione più recente (revisione 10.0.6.5 oversione successiva).

  1. Andare alla pagina web Driver e download di Dell.

  2. Selezionare il sistema operativo installato sul computer Dell.

  3. Nel menu Categoria, selezionare Audio.

  4. Individuare la versione più recente di Audio Driver.

  5. Cliccare su Scarica e salvare il file sul computer.

  6. Aprire Esplora file e selezionare la posizione in cui è stato salvato il file scaricato.

  7. Cliccare due volte su Scarica file di installazione e seguire le istruzioni visualizzate per completare il processo di installazione.

Nota: non spegnere il computer né scollegarsi dalla sorgente di alimentazione durante l'aggiornamento.

Additional Information

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

Article Properties


Affected Product

Inspiron 3501, Inspiron 15 3510, Inspiron 15 3511, Vostro 3400, Vostro 3500

Last Published Date

18 Apr 2024

Version

2

Article Type

Solution