Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Problemas de configuração de áudio do Cirrus Logic no Inspiron 15 3511, Vostro 15 3510

Summary: Este artigo apresenta informações sobre problemas de configuração de áudio do Cirrus Logic no Inspiron 15 3511, Vostro 15 3510.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

O microfone e o alto-falante interno não estão desativados no menu de configuração do BIOS. Não é possível desativar o microfone e o alto-falante interno no menu de configuração do BIOS na configuração de áudio do Cirrus Logic.
Pressione a tecla "Win" para acionar o mudo do sistema quando ele estiver com o status de mudo do áudio. Quando você reproduz o vídeo pelo Movie & TV ou reproduz música pelo Groove Music. Pressione a tecla F1 para silenciar o sistema e, em seguida, pressione a tecla Windows. O som é retomado, mas o ícone de volume ainda exibe X (áudio desligado) no canto direito da área de trabalho do Windows.

O ícone de volume ainda exibe X.png

Figura 1: o ícone de volume ainda exibe X

Cause

Este é um problema de codificação do driver de áudio .

Resolution

Nota: Esse não é um problema de hardware.
 

Vá para verificar o ID do dispositivo de codec de áudio para identificar o fornecedor de áudio no Gerenciador de dispositivos

Nota: Se você não souber o ID do dispositivo de codec de áudio, consulte Como identificar o fornecedor do codec de áudio no Inspiron 15 3511/3501/3500, Vostro 15 3500/3510 e Vostro 14 3400.

Áudio de alta definição Cirrus Logic: VEN_1013&DEV_8409 (consulte a Figura 2)

VEN_1013&DEV_8409.png

Figura 2 VEN_1013 &DEV_8409

Faça download e atualize o driver de áudio para a versão mais recente do suporte on-line da Dell para resolver esse problema.

Etapas:

Atualize o driver de áudio de alta definição Intel Cirrus Logic para a versão mais recente (versão de revisão 10.0.6.5 ouposterior).

  1. Navegue até a página Drivers e downloads da Dell:

  2. Selecione o sistema operacional instalado no computador Dell.

  3. Em Categoria, selecione Áudio.

  4. Localize o driver de áudio mais recente.

  5. Clique em Download e salve o arquivo em seu computador.

  6. Abra o Explorador de Arquivos e navegue até o local onde o download foi salvo.

  7. Clique duas vezes em Fazer download do arquivo de instalação e siga as instruções exibidas na tela para concluir o processo de instalação.

Nota: Não desligue o computador ou desconecte-se da fonte de energia durante a atualização.

Additional Information

Artigos recomendados

Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.

Article Properties


Affected Product

Inspiron 3501, Inspiron 15 3510, Inspiron 15 3511, Vostro 3400, Vostro 3500

Last Published Date

18 Apr 2024

Version

2

Article Type

Solution