NetWorker: A restauração do MAXDB falha com o erro "encountered error -24920"
Summary: A restauração máxima do banco de dados usando o NetWorker falha com o erro "encountered error -24920: A ferramenta de backup apresentou falha com 254 como soma dos códigos de saída. A solicitação de banco de dados foi cancelada e terminou com o erro -903 " " ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Foi feito o backup do MaxDB usando a restauração do NetWorker
do backup completo do banco de dados.
A restauração usando a CLI "dbmcli" ou o MaxDB studio apresenta falha.
A recuperação MaxDB falha com o erro
do backup completo do banco de dados.
A restauração usando a CLI "dbmcli" ou o MaxDB studio apresenta falha.
A recuperação MaxDB falha com o erro
< encountered error -24920: The backup tool failed with 254 as sum of exit codes. The database request was canceled and ended with error -903 >
Cause
O nome do canal usado na operação de restauração estava incorreto.
No banco de dados máx. "dbm.ebl", é possível ver
No banco de dados máx. "dbm.ebl", é possível ver
Resolution
O banco de dados máximo é submetido a backup pelo NetWorker usando um nome de canal personalizado; Para restaurar, o nome do canal deve ser o mesmo usado para backup.
Para configurar o backup max db usando o Networker, siga os artigos abaixo da SAP.
https://maxdb.sap.com/doc/7_7/45/746fd612e14022e10000000a1553f6/content.htmhttps://maxdb.sap.com/doc/7_6/36/b0f03e33483d67e10000000a114084/frameset.htm
Para configurar o backup max db usando o Networker, siga os artigos abaixo da SAP.

https://maxdb.sap.com/doc/7_7/45/746fd612e14022e10000000a1553f6/content.htmhttps://maxdb.sap.com/doc/7_6/36/b0f03e33483d67e10000000a114084/frameset.htm
Affected Products
NetWorker FamilyArticle Properties
Article Number: 000198575
Article Type: Solution
Last Modified: 02 Jun 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.