ThinOS-herstel van ISO-image wanneer er een fatale fout optreedt: Kan rootpartitie niet decoderen"

Summary: OptiPlex 3000 thin clients met ThinOS 9.x versies kunnen niet opstarten met als foutmelding 'Fatale fout: Kan de hoofdpartitie niet ontsleutelen. Dit kan ertoe leiden dat TPM/PTT/NIC-apparaat wordt uitgeschakeld of ingeschakeld in het BIOS." Dit artikel is bedoeld om het herstelproces te instrueren met behulp van een USB-station met ISO-image. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende producten:

  • Dell OptiPlex 3000 Thin Client

Betreffende besturingssystemen:

  • ThinOS 9.x

Dell OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) voert alle ThinOS 9.x-versies uit, kan mogelijk niet worden opgestart. Een foutmelding toont Fatale fout: Kan de hoofdpartitie niet ontsleutelen. Dit kan worden veroorzaakt doordat TPM/PTT/NIC-apparaat is uitgeschakeld/ingeschakeld in het BIOS.

Fatale fout: Kan rootpartitie niet decoderen

Cause

Om veiligheidsredenen ondersteunt ThinOS schijfversleuteling op apparaatniveau. Schijfversleuteling is afhankelijk van platformhardware. Wijzigingen in de configuratie van de platformhardware, zoals de servicetag, netwerkadapter of TPM/PTT, kunnen leiden tot een fout bij het ontsleutelen van schijven. Hierdoor wordt voorkomen dat het opstartproces van het besturingssysteem wordt voltooid.

TPM-beveiligingswijzigingen kunnen een ThinOS-opstartfout veroorzaken

Resolution

Als het wissen van TPM/PTT de fout veroorzaakt of om een onbekende reden die niet kon worden hersteld, installeert u ThinOS opnieuw met behulp van een ISO-image.

Vereisten:

  • USB-opstartondersteuning inschakelen in het BIOS. De standaardfunctie is uitgeschakeld.
  • Schakel het apparaat > in Druk op F12> om de BIOS-instellingen> negatief in te voeren via geïntegreerde apparaten>, USB-configuratiecontrole>, USB-opstartondersteuning inschakelen.

Enable USB Boot Support

Installeer de ThinOS-image met behulp van het ISO-bestand opnieuw op de defecte OptiPlex 3000 thin client

  1. Download de Dell OS Recovery Tool en installeer deze op een Windows-computer.
  2. Download vanaf een Windows-computer het ThinOS ISO-imagebestand van DELL e-support. Pak het bestand uit tot één .iso bestand. Stel voor om altijd de nieuwste ThinOS-versie voor het platform te downloaden: https://www.dell.com/support/home/product-support/product/optiplex-3000-thin-client/drivers
  3. Sluit een USB-station aan op de Windows-computer en start vervolgens de Dell Recovery Tool.
  4. Volg de onderstaande instructies om een USB-installatiesleutel te genereren.
    OS Recovery Tool
    1. Klik op SCHAKELEN NAAR GEAVANCEERD HERSTEL.
      Selecteer een besturingssysteemimage
    2. Selecteer de ISO-image waarvan het ThinOS ISO-bestand is opgeslagen. Klik op VOLGENDE
      Selecteer de doel-USB-schijf
    3. Selecteer doel-USB-schijf12, controleer of de inhoud van de schijf is gewist, klik op BURN OS
      1De interne data van de USB-schijf worden gewist en opnieuw gepartitioneerd.
      Arabisch cijferDe partitiestijl kan MBR of GPT zijn. Beveel het gebruik van GPT voor ISO aan.
      USB-station formatteren
  5. Zodra de USB-installatiesleutel is gemaakt, sluit u de USB-poort van de OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) aan.
  6. TPM-gegevens één keer handmatig wissen voordat u het besturingssysteem installeert
    • Pad naar TPM-instelling: Apparaat> inschakelen druk op F12>BIOS Setup Security>>Wissen>Inschakelen>Wijzigingen toepassen.
      TPM-data wissen
    • Wis TPM en bevestiging van instellingen toepassen.
      TPM-pop-upvensters wissen
      Instellingen toepassen
    •  
  7. Schakel de OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) in om op te starten vanaf een USB-station. Het installatieprogramma voor de ThinOS-image wordt in korte tijd gestart. Druk op Enter of laat het een paar seconden staan om automatisch verder te gaan.
    Installatieprogramma voor ThinOS-image:
    Opmerking: Als het installatieprogramma van de ThinOS-image niet wordt weergegeven, probeert u het volgende.
    • Wijzig het USB-station en maak de USB-installatiesleutel opnieuw.
    • Installeer de Dell OS Recovery tool opnieuw op een andere Windows-computer en probeer het opnieuw.
    • Wijzig het type USB-partitie in de OS Recovery-tool tijdens het maken van het USB-station.
  8. Wanneer het installatieproces is voltooid, wordt de OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) automatisch afgesloten.
  9. Schakel de OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) handmatig in, waarna de installatie van het besturingssysteem en de schijfversleuteling worden gestart.
  10. Wanneer alle processen 100% zijn voltooid, start de computer opnieuw op en wordt het ThinOS OOBE-menu weergegeven.
    ThinOS OOBE

Affected Products

OptiPlex 3000 Thin Client, Dell ThinOS
Article Properties
Article Number: 000201437
Article Type: Solution
Last Modified: 23 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.