Avamar: Kan ikke gennemse sikkerhedskopieringslogfilen "Klienten reagerede ikke på en anmodning om dens logfil".

Summary: Forsøg på at søge i en Avamar-sikkerhedskopieringslog mislykkes med meddelelsen "Klienten reagerede ikke på en anmodning om dens logfil".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du forsøger at gennemse en logfil med sikkerhedskopieringsjobbet på Avamar UI-aktivitetsskærmen, får handlingen timeout.

Vinduet "Aktivitetssessionslysning ned" viser "Sessionsloggen er ikke tilgængelig".
Fejlen er "Klienten kunne ikke svare på en anmodning om dens logfil".

Fejlmeddelelse


Avagent.log viser følgende, når handlingen udføres, og fejlfinding aktiveret:

Du kan finde flere oplysninger i Avamar: Sådan indsamles logfiler til fejlfinding af problemer med sikkerhedskopiering og gendannelse af Avamar Client
2018/05/31-17:12:33.04699 [agent_listenworker:33276:39:]  agent_commands::browse_workorder timeout 9 seconds
2018/05/31-17:12:40.01300 [agent_listenworker:33276:39:]  filecollector::find_files found 'Tlog_2000_15-SQL2012_2015_AlwaysOn_Tlog-1527725700151-3006-SQL.alg'
2018/05/31-17:12:40.02500 [agent_listenworker:33276:39:]  filecollector::find_files found 'Tlog_2000_15-SQL2012_2015_AlwaysOn_Tlog-1527725700151-3006-SQL.log'
2018/05/31-17:12:40.03600 [agent_listenworker:33276:39:]  filecollector::find_files found 'Tlog_2000_15-SQL2012_2015_AlwaysOn_Tlog-1527725700151#1-3006-SQL.avtar.log'
2018/05/31-17:12:40.04800 [agent_listenworker:33276:39:]  filecollector::find_files found 'Tlog_2000_15-SQL2012_2015_AlwaysOn_Tlog-1527725700151#0-3006-SQL.avtar.log'
2018/05/31-17:12:49.66599 [agent_listenworker:33276:39:]  agent_commands::browse_workorder timed out
2018/05/31-17:12:49.66799 [agent_listenworker:33276:39:]  agent_message::sendp  server->isclosed:0, ssl:0, listenfirst_flag:1, listenfirst:0
2018/05/31-17:12:49.66899 [agent_listenworker:33276:39:]  agent_message::sendp about to send xmlsize:127 filerefsize:125
2018/05/31-17:12:49.67100 [agent_listenworker:33276:39:]  agent_message::sendp

Der er ikke noget problem med sideopdelingen. Klienten kan åbnes (Windows-filsystem) på skærmbilledet Sikkerhedskopiering/gendannelse .  





Cause

Svartiden for timeout for gennemsyn som standard er 10 sek. Dette er ikke nok til at hente store logfiler.

Log ind på Avamar Server som admin ved hjælp af SSH og kør for at kontrollere den aktuelle indstilling "Gennemse timeout".
mccli client show --name=

F.eks.:
mccli client show --name=/clients/client-1.domain.com

Kontroller indstillingerne:
Browse Timeout           10 seconds

Resolution

- Forøg "Timeout for søgning" til 60 sek. eller mere.
mccli client edit --name=/clients/client-1.domain.com --timeout=60

Genstart tjenesten "Backup Agent" på klienten.
 

Additional Information

Sådan aktiveres fejlfinding i avagent.log:

Opret avagent.cmd-filen i Avamars VAR-mappe på klienten. Standardplaceringen er c:\Program Files\avs\var.
- Add --debug to avagent.cmd. (Tilføj --fejlfinding til avagent.cmd).
Genstart agenttjenesten Back.


Affected Products

Avamar
Article Properties
Article Number: 000202240
Article Type: Solution
Last Modified: 20 Jul 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.