PowerStore: A modificação da latência remota do sistema não entra em vigor imediatamente (corrigível pelo usuário)
Summary: Durante a sincronização da sessão de replicação, modificar a latência do sistema remoto não entra em vigor para essas sessões. Essas sincronizações de sessão de replicação continuarão usando a latência anterior, que estava lá antes da modificação. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Depois de modificar a latência do sistema remoto, a sessão de replicação é sincronizada e continua usando a latência configurada anteriormente.
Cause
Quando a sincronização da sessão de replicação é iniciada, ela lê a latência configurada e não coleta a alteração quando o usuário a modifica.
Esse problema ocorre somente quando a latência é modificada durante a sincronização contínua da sessão de replicação. Depois que a sincronização atual da sessão for concluída, a sincronização da próxima sessão coletará a latência modificada.
Esse problema ocorre somente quando a latência é modificada durante a sincronização contínua da sessão de replicação. Depois que a sincronização atual da sessão for concluída, a sincronização da próxima sessão coletará a latência modificada.
Resolution
Para resolver esse problema, permita que a sincronização da sessão atual seja concluída e que a sincronização da próxima sessão colete a latência modificada automaticamente.
Se o usuário quiser que a sincronização da sessão em andamento use a nova latência, use o PowerStore Manager ou a interface REST para pausar e retomar a sincronização contínua da sessão de replicação.
Se a sessão de replicação não estiver sincronizando quando a latência foi modificada, nenhuma ação será necessária, pois a próxima sincronização da sessão de replicação coletará a latência modificada.
Esse problema está planejado para ser resolvido em uma versão futura.
Affected Products
PowerStoreArticle Properties
Article Number: 000202305
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.