PowerStore: L'aggiunta di un sistema remoto Unity per l'importazione o la migrazione non riesce con errore 0XE03010080011
Summary: L'aggiunta di un sistema remoto Unity a PowerStore (Migration > Import External Storage) ha esito negativo con errore 0xE03010080011.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Un tentativo di aggiungere un sistema Unity per l'importazione dello storage esterno non riesce con l'errore:
Failed to add the Unity remote system due to unknown system state. Verificare lo stato del sistema e riprovare. (0xE03010080011)
Come mostrato dall'interfaccia utente di PowerStore Manager:
Failed to add the Unity remote system due to unknown system state. Verificare lo stato del sistema e riprovare. (0xE03010080011)
Come mostrato dall'interfaccia utente di PowerStore Manager:
Cause
Quando si aggiunge un nuovo sistema remoto a PowerStore, viene eseguito un controllo dello stato del sistema remoto.
In caso di problemi critici sul sistema remoto, il processo di aggiunta non riesce.
In caso di problemi critici sul sistema remoto, il processo di aggiunta non riesce.
Resolution
Il sistema remoto deve essere in uno stato integro prima di poter essere aggiunto a PowerStore.
Controllare lo stato di integrità del sistema di storage Unity e risolvere tutti i problemi di integrità.
Una volta che il sistema remoto è integro, aggiungere il sistema dall'interfaccia utente di PowerStore Manager.
Controllare lo stato di integrità del sistema di storage Unity e risolvere tutti i problemi di integrità.
Una volta che il sistema remoto è integro, aggiungere il sistema dall'interfaccia utente di PowerStore Manager.
Affected Products
PowerStoreArticle Properties
Article Number: 000202823
Article Type: Solution
Last Modified: 15 Jun 2023
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.