PowerStore: Adding a Unity remote system for imports or migration fails with error 0XE03010080011
Summary: Adding a Unity remote system to PowerStore (Migration > Import External Storage) fails with error 0xE03010080011.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
An attempt to add a Unity system for importing external storage fails with the error:
Failed to add the Unity remote system due to unknown system state. Verify system status and retry. (0xE03010080011)
As seen from the PowerStore Manager user interface (UI):
Failed to add the Unity remote system due to unknown system state. Verify system status and retry. (0xE03010080011)
As seen from the PowerStore Manager user interface (UI):
Cause
When a new remote system is added to PowerStore, a health check of the remote system is performed.
If there are any critical issues on the remote system, the add process fails.
If there are any critical issues on the remote system, the add process fails.
Resolution
The remote system must be in a healthy state before it can be added to the PowerStore.
Check the health state of the Unity storage system, and address all the health issues.
Once the remote system is healthy, add the system from the PowerStore Manager user interface.
Check the health state of the Unity storage system, and address all the health issues.
Once the remote system is healthy, add the system from the PowerStore Manager user interface.
Affected Products
PowerStoreArticle Properties
Article Number: 000202823
Article Type: Solution
Last Modified: 15 Jun 2023
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.