PowerStore: Riavvio del nodo a causa di uno strumento interno che causa una perdita di memoria
Summary: Riavvio del nodo a causa di uno strumento interno che causa una perdita di memoria.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Ogni volta che viene eseguita una data collection, potrebbe verificarsi uno scenario insolito in cui uno strumento interno non si chiude correttamente. Con conseguente perdita di memoria che cresce fino al riavvio del nodo. Questo problema si verifica quando si utilizza Data Collect, ma lo stesso problema può verificarsi su altri flussi che utilizzano questo strumento interno.
Cause
Le raccolte di dati utilizzano vari strumenti interni per raccogliere informazioni sull'appliance. Uno di questi strumenti ha causato una perdita di memoria per un periodo di tempo (per lo più diversi mesi).
Resolution
Soluzione:
Contattare il supporto tecnico per assistenza.
Correzione permanente:
Questo problema è previsto per una release futura.
Contattare il supporto tecnico per assistenza.
Correzione permanente:
Questo problema è previsto per una release futura.
Affected Products
PowerStoreProducts
PowerStoreOSArticle Properties
Article Number: 000205076
Article Type: Solution
Last Modified: 27 Jun 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.