PowerStore: Reinicialização do nó devido à ferramenta interna que causa perda de memória
Summary: Reinicialização do nó devido à ferramenta interna que causa perda de memória.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Sempre que uma coleta de dados é executada, pode haver um cenário incomum em que uma ferramenta interna não sai corretamente. Resultando em uma perda de memória que cresce até que o nó seja reinicializado. Esse problema era exibido quando a coleta de dados é usada, mas o mesmo problema pode ocorrer em outros fluxos que usam essa ferramenta interna.
Cause
As coletas de dados usam várias ferramentas internas para coletar informações sobre o equipamento. Uma dessas ferramentas estava causando um vazamento de memória por um período (na maioria dos vários meses).
Resolution
Solução alternativa:
Entre em contato com o suporte técnico para obter assistência.
Correção permanente:
Esse problema está planejado para ser corrigido em uma versão futura.
Entre em contato com o suporte técnico para obter assistência.
Correção permanente:
Esse problema está planejado para ser corrigido em uma versão futura.
Affected Products
PowerStoreProducts
PowerStoreOSArticle Properties
Article Number: 000205076
Article Type: Solution
Last Modified: 27 Jun 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.