PowerStore: 메모리 누수의 원인이 되는 내부 툴로 인해 노드 재부팅

Summary: 메모리 누수의 원인이 되는 내부 툴로 인해 노드가 재부팅됩니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

데이터 수집이 실행될 때마다 내부 툴이 제대로 종료되지 않는 비정상적인 시나리오가 있을 수 있습니다. 노드가 재부팅될 때까지 메모리 누수로 인해 증가합니다. 이 문제는 데이터 수집을 사용할 때 나타나지만 이 내부 툴을 사용하는 다른 흐름에서도 동일한 문제가 발생할 수 있습니다.

Cause

데이터 수집은 어플라이언스에 대한 정보를 수집하기 위해 다양한 내부 툴을 사용합니다. 이러한 툴 중 하나가 일정 기간(대부분 몇 개월)에 걸쳐 메모리 누수의 원인이 되는 것으로 밝혀졌습니다.

Resolution

해결:
기술 지원 부서에 문의하여 지원을 받으시기 바랍니다.

영구 수정:
이 문제는 향후 릴리스에서 해결될 예정입니다.

Affected Products

PowerStore

Products

PowerStoreOS
Article Properties
Article Number: 000205076
Article Type: Solution
Last Modified: 27 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.