PowerStore: Päivitys onnistui. Päivityksen jälkeisten komentojen suorittaminen epäonnistui: Päivitys DNA:han epäonnistui. (0xE04030010046)

Summary: PowerStore-päivitys (NDU) versioon 3.2.x valmis, mutta päivitysklusterin määritys epäonnistui, koska päivityksen jälkeisiä komentoja ei voitu suorittaa. Graafinen käyttöliittymä näyttää: Päivitys onnistui. Päivityksen jälkeisten komentojen suorittaminen epäonnistui: Päivitys DNA:han epäonnistui. Tehtävä: päälaitteen päivittäminen. Reason: Päivitys DNA:han epäonnistui. Tehtävä: päivitä sydämentahdistin. Syy: com.emc.bedrock.core.exceptions.ServiceMessageException (0xE04030010046) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Graafinen käyttöliittymä näyttää:
Esivaihe suoritettu
Kuntotarkastus valmis Päivitys valmis Toimituspäivitys valmis


Viimeistele päivitys odottaa
päivitystä Klusterin määritys epäonnistui
Päivityksen jälkeisten komentojen suorittaminen epäonnistui
 

Cause

Päivityksen jälkeiset tehtävät käyttävät rsync-tiedonsiirtoa solmujen välisten määritysten päivittämiseen/synkronointiin.  Rsync-aikakatkaisu aiheutti solmujen välisen synkronoinnin/päivitystoiminnon epäonnistumisen.
Jos virhe ilmeni PowerStore X:ssä, päivityksen jälkeiset tehtävät suorittavat päivitys-/synkronointitoiminnot solmujen välisen ICM-/ICD-verkkoyhteyden kautta. PowerStore X:ssä ICM-verkko kulkee asiakkaan ToR-kytkimen kautta, ei kotelon sisäpuolelta (tässä se eroaa PowerStore T:stä)

Resolution

Tilapäisratkaisu: Jos kyseessä on PowerStore T,
ota yhteys Dellin tekniseen tukeen tai valtuutettuun palveluntarjoajaan ja tutustu tähän artikkeliin, jos tarvitset apua ongelman ratkaisemiseen.

Varmista PowerStore X:ssä, että ICM-/ICD-verkko on määritetty oikein solmujen välille alkuperäistä VLAN- ja IPv6-liikennettä varten ja että verkko toimii oikein.  Kun ICM-/ICD-verkkomääritykset on vahvistettu, ota yhteys Dellin tekniseen tukeen tai valtuutettuun palveluntarjoajaan ja katso tästä artikkelista lisävaiheet, jotka on suoritettava, jotta päivityksen suorittaminen uudelleen onnistuu.
Korjaus:
Tämä ongelma on korjattu PowerStoreOS 3.6.0.0 -versiossa

Affected Products

PowerStore
Article Properties
Article Number: 000209249
Article Type: Solution
Last Modified: 11 Jul 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.