PowerStore: Yükseltme başarılı oldu. Yükseltme sonrası komutlar gerçekleştirilemedi: DNA'ya yükseltme başarısız oldu. (0xE04030010046)

Summary: PowerStore'u (NDU) 3.2.x e yükseltme (NDU) tamamlandı ancak yükseltme sonrası komutların gerçekleştirilememesi nedeniyle Küme Yapılandırması Güncelleştirme başarısız oldu. GUI şunları gösterir: Yükseltme başarılı oldu. Yükseltme sonrası komutlar gerçekleştirilemedi: DNA'ya yükseltme başarısız oldu. Görev: Ana cihazı yükseltme. Reason: DNA'ya yükseltme başarısız oldu. Görev: kalp pilini yükseltmek. Neden: com.emc.bedrock.core.exceptions.ServiceMessageException (0xE04030010046) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

GUI şunları gösterir:
Ön Aşama Tamamlandı Sağlık Kontrolü Tamamlandı Yükseltme Tamamlandı


İşleme Yükseltme tamamlandı
Yükseltme Tamamlandı Güncelleme Bekleniyor
Küme Yapılandırması Başarısız Oldu
Yükseltme sonrası komutlar gerçekleştirilemedi
 

Cause

Yükseltme sonrası görevler, düğümler arasındaki yapılandırmayı güncelleştirmek/senkronize etmek için rsync iletişimini kullanır.  Düğümler arasındaki güncelleme/senkronizasyon işleminin başarısız olmasına neden olan bir rsync zaman aşımı oluştu.
Hata bir PowerStore X'te oluştuysa yükseltme sonrası görevler, güncelleme/senkronizasyon işlemlerini tamamlamak için düğümler arasındaki ICM/ICD ağ bağlantısını kullanır. PowerStore X'te ICM ağı, müşterilerin ToR anahtarlamasından geçer, kasanın içinden geçmez (PowerStore T'den farkı bu noktada budur)

Resolution

Geçici çözüm:
PowerStore T için Dell Teknik Destek veya yetkili servis sağlayıcınızla iletişime geçin ve bu sorunu çözme konusunda yardım almak için bu makaleye başvurun.

PowerStore X için ICM/ICD ağının yerel VLAN ve IPv6 trafiği için düğümler arasında doğru şekilde yapılandırıldığından ve düzgün çalıştığından emin olun.  ICM/ICD ağ yapılandırması doğrulandıktan sonra, Dell Teknik Destek veya yetkili servis sağlayıcınızla iletişime geçin ve yükseltmenin başarıyla yeniden çalıştırılması için gerçekleştirilmesi gereken ek adımlarla ilgili yardım için bu makaleye başvurun.
Düzeltme:
Bu sorun PowerStoreOS 3.6.0.0'da düzeltilmiştir

Affected Products

PowerStore
Article Properties
Article Number: 000209249
Article Type: Solution
Last Modified: 11 Jul 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.