配備第 12 代 Intel CPU 的電腦上的 Dell Encryption 可能無法開機

Summary: 本文探討 Dell Encryption (先前稱為 Dell Data Protection |Encryption)、Dell Endpoint Security Suite Enterprise 和 Dell Endpoint Security Suite Pro,以及搭載 Intel 第 12 代 CPU 的電腦。

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Symptoms

注意:

受影響的產品:

  • Dell Encryption

受影響的版本:

  • Dell Encryption 11.6 及更早版本
  • Dell Endpoint Security Suite Enterprise v3.6 及更早版本
  • Dell Endpoint Security Suite Pro v3.6 及更早版本

受影響的作業系統:

  • Microsoft Windows 11
  • Microsoft Windows 10

受影響的平台:

  • Latitude 9430
  • Latitude 7330
  • Latitude 7430
  • Latitude 7530
  • Latitude 5330
  • Latitude 5430
  • Latitude 5530
  • Latitude 5431
  • Latitude 5531
  • 配備第 12 代 Intel Core 處理器的電腦

配備第 12 代 Intel CPU 的電腦,在啟用 Dell Encryption 保護的情況下,可能無法開機至 Windows 登入畫面。相反,它們會保留在 BIOS 中或製造啟動顯示畫面。有時,重新開機機器可使其開機至登入畫面。

Cause

使用 BIOS 更新進行變更,以解決 Intel 發現的安全性問題 (CVE-2022-21233)。此更改修改了某些 CPU 識別碼的處理方式,使它們成為動態而不是靜態。

Dell Encryption 會監控 CPU 識別符作為防竄改保護功能。變更 CPU 識別碼會在開機程序期間觸發防篡改保護警報,導致電腦在 SafeBIOS 畫面上沒有回應,或製造 BIOS 畫面。

Resolution

Dell 已發佈 Dell Encryption 版本 11.7.1 和 Dell Encryption Security Suite Enterprise 3.7.1,其中包含解決此問題的產品修正與增強功能。您可以從 Dell Encryption 驅動程式與 下載頁面下載 Dell Encryption 11.7.1。


因應措施:

此問題目前的因應措施是在 BIOS 畫面已停止回應的電腦上執行 SDE 復原。SDE 復原可暫時解決問題。多次重新開機後,或直到發佈並安裝包含此問題修正程式的 Dell Encryption 更新版本為止,問題再次出現。


注意:如需執行 SDE 還原的步驟,請參閱適用於 Dell Encryption Enterprise 和 Dell Encryption Personal 的 Dell LSA 復原指南

Affected Products

Dell Encryption, Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise, Latitude 5330, Latitude 7330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5530, Latitude 5531, Latitude 7530, Latitude 5430
Article Properties
Article Number: 000209809
Article Type: Solution
Last Modified: 16 Feb 2024
Version:  6
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