PowerProtect Data Manager: TSDM-back-up mislukt - Onvoldoende 'SDM'-back-upgeheugen beschikbaar op ESXi

Summary: In PowerProtect Data Manager is een back-up van Transparent Snapshot Data mover (TSDM) mislukt met de foutmelding "Not enough 'SDM' Backup Memory available on ESXi".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sommige, maar niet alle TSDM back-ups mislukken. 
De mislukte back-ups melden allemaal het volgende foutbericht.

vmdm.2023-03-01.0.log.gz:
2023-03-01T10:30:39.680Z ERROR [vpe-completion-8] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:901e895179243f66;JOB_ID:82b34a27119468ce][] [c.e.b.v.v.a.VPEProtectOp.getSessionError(1143)] -  VM Proxy BackupJobSession failed -- Not enough 'SDM' Backup Memory available on ESX '', returning status of BUSY


Cause

Er is onvoldoende geheugen beschikbaar.
De reservering mislukt.
De workflow wordt elke 5 minuten opnieuw gestart totdat dit is gelukt.
De sessie kan voortijdig worden gemarkeerd als voltooid.

Resolution

Dit is opgelost in PowerProtect Data Manager 19.13 en hoger.

Een van de volgende twee opties helpt bij het oplossen van het probleem. 
1. Verdeel de virtuele machines in het beleid in meerdere beleidsregels die op verschillende uren worden uitgevoerd.
2. Configureer autoretry. Zie 'Een taak of taak automatisch opnieuw opstarten' in de PowerProtect Data Manager Administration en gebruikershandleiding voor meer informatie. 


Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000211001
Article Type: Solution
Last Modified: 18 May 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.