PowerProtect Data Manager: TSDM backup failed - Not enough 'SDM' Backup Memory available on ESXi
Summary: In PowerProtect Data Manager, Transparent Snapshot Data mover (TSDM) backup failed with error "Not enough 'SDM' Backup Memory available on ESXi".
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Not all product versions are identified in this article.
Symptoms
Some, but not all TSDM backups fail.
The failed backups all report the following error message.
vmdm.2023-03-01.0.log.gz:
The failed backups all report the following error message.
vmdm.2023-03-01.0.log.gz:
2023-03-01T10:30:39.680Z ERROR [vpe-completion-8] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:901e895179243f66;JOB_ID:82b34a27119468ce][] [c.e.b.v.v.a.VPEProtectOp.getSessionError(1143)] - VM Proxy BackupJobSession failed -- Not enough 'SDM' Backup Memory available on ESX '<ESX_name>', returning status of BUSY
Cause
Not enough memory is available.
The reservation fails.
The workflow retries every 5 minutes until it is successful.
The session might be marked as completed prematurely.
The reservation fails.
The workflow retries every 5 minutes until it is successful.
The session might be marked as completed prematurely.
Resolution
This is fixed in PowerProtect Data Manager 19.13 and higher.
Either of the following two options helps to work around the issue.
1.Distribute the Virtual Machines in the policy into multiple policies that run at different hours.
2.Configure autoretry. See 'Restart a job or task automatically' in the PowerProtect Data Manager Administration and User Guide for more details.
Either of the following two options helps to work around the issue.
1.Distribute the Virtual Machines in the policy into multiple policies that run at different hours.
2.Configure autoretry. See 'Restart a job or task automatically' in the PowerProtect Data Manager Administration and User Guide for more details.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000211001
Article Type: Solution
Last Modified: 18 May 2023
Version: 2
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