Las computadoras con procesador Intel de 12.ª generación informan un error de pantalla azul

Summary: En este artículo, se proporciona información sobre un error de pantalla azul que se informa en computadoras Dell con procesador Intel de 12.ª generación.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es posible que los clientes informen que la computadora con procesador Intel de 12.ª generación encuentra uno o más de los siguientes errores de pantalla azul:

  • WHEA_UNCORRECTABLE_ERROR
  • TIEMPO DE ESPERA AGOTADO DE VIGILANCIA DEL RELOJ
  • COMPROBACIÓN DE LA MÁQUINA EXCEPION

Cause

Esto se debe a un problema de microcódigo de Intel.

Resolution

Actualizar a la versión más reciente del BIOS en la computadora ayudará a resolver el problema. Para descargar a instalar la versión más reciente del BIOS:

PRECAUCIÓN: Dell recomienda desconectar dispositivos como discos duros externos, impresoras, escáneres, etc. antes de actualizar el BIOS.
PRECAUCIÓN: Las laptops Dell deben tener la batería instalada y cargada en al menos un 10 % antes de iniciar la actualización del BIOS. Dell recomienda conectar la laptop a una fuente de alimentación de CA antes de continuar con el proceso de actualización.
NOTA: Para obtener más información sobre cómo actualizar el BIOS en una computadora Dell, consulte el artículo de la base de conocimientos de Dell Guía de actualización del BIOS.
NOTA: Para instalar el BIOS, la cuenta de usuario debe tener privilegios de administrador.
  1. Vaya a https://www.dell.com/support/drivers.
  2. Identifique su computadora Dell.
    1. Haga clic en Download & Install SupportAssist para la detección automática de la computadora Dell. Siga las instrucciones que aparecen en la pantalla para instalar la aplicación Dell SupportAssist. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Dell SupportAssist (antes conocido como Dell System Detect): Visión general y preguntas comunes.
    2. Ingrese la etiqueta de servicio de la laptop y haga clic en Search.
    3. O bien haga clic en Browse all products para seleccionar la computadora Dell en el catálogo.
  3. Seleccione el sistema operativo instalado en la computadora Dell.
  4. En Category, seleccione BIOS.
  5. Busque la versión más reciente del BIOS del sistema.
  6. Haga clic en Download y guarde el archivo en la computadora.
  7. Abra el Explorador de archivos y vaya a la ubicación en la que se guardó el archivo descargado.
  8. Haga doble clic en el archivo de configuración del BIOS y siga las instrucciones en pantalla para completar el proceso de instalación.

Affected Products

Alienware m15 R7, Alienware x14, Alienware x15 R2, Alienware x17 R2, Dell Pro 13 Premium PA13250, Dell G15 5520, Dell G15 5521 Special Edition, Dell G16 7620, Inspiron 15 3520, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430 , Latitude 7530, Latitude 5430, Precision 3470, Precision 5470, Precision 5570, Vostro 3520, XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520 ...
Article Properties
Article Number: 000212479
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.