I notebook Latitude e Precision non si ricaricano collegati a dock WD19DC e WD19DCS

Summary: L'articolo seguente fornisce informazioni su un problema di alimentazione che si verifica quando si effettua il collegamento a Dell Performance Dock WD19DC o WD19DCS. Alcuni notebook Latitude e Precision non si ricaricano quando sono collegati tramite dock. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problema di ricarica durante il collegamento a dock WD19DC e WD19DCS con due cavi USB di tipo C

 

Si nota un problema di ricarica quando ci si collega tramite dock Dell Performance WD19DC o WD19DCS a uno dei seguenti notebook?

Questo problema riguarda i seguenti prodotti Dell:

  • Dell Performance Dock WD19DC e WD19DCS
  • Notebook Latitude 5340, 5440 e 5540
  • Notebook Latitude 7340, 7440 e 7640
  • Notebook Latitude 9440
  • Workstation portatili Precision 3480, 3580 e 3581

Collegando i doppi cavi USB Type-C dalla docking station al notebook spento, si attiva la protezione da sovratensione (OVP). L'attivazione dell'OVP interrompe la ricarica del notebook mentre è collegato tramite il dock. Il notebook non si ricarica anche dopo essere stato acceso e aver avviato il sistema operativo Windows.

Nota: I notebook Latitude 5xx0, 7xx0, 9xx0 e Precision 3xx0 supportano solo un singolo connettore Type-C proveniente dai dock WD19DC o WD19DCS. I doppi connettori USB Type-C dei dock WD19DC e WD19DCS sono tenuti insieme magneticamente. Tuttavia, possono essere separati per collegare un solo cavo al notebook. Per ulteriori informazioni, leggere la tabella di compatibilità dell'alloggiamento di espansione commerciale Dell nella risoluzione di:

Cavi del connettore dock WD19DC e WD19DCS doppio USB Type-C

Cause

L'OVP viene attivato nelle seguenti circostanze:

  • Collegare due cavi USB Type-C al notebook quando è spento e non ha altri ingressi di alimentazione CA. Una volta attivata l'OVP, il notebook non può ricaricarsi.
  • Il sintomo di assenza di carica continua a essere visibile. Anche dopo aver sostituito il dock e l'adattatore CA con parti sicuramente funzionanti.

Resolution

Ripristinare il notebook reimpostando la protezione da sovratensione per abilitare la ricarica utilizzando le seguenti istruzioni:

  1. Spegnere il notebook.

  2. Scollega tutti i connettori USB Type-C dal notebook.

  3. Attendere almeno 10 secondi prima di ricollegare l'adattatore CA al dock.

  4. Il doppio connettore USB Type-C sul dock è tenuto insieme da magneti. Separare il doppio connettore creando due connettori USB Type-C separati.

  5. Collegare uno dei due connettori separati al notebook.

  6. Accendere il notebook.

  7. Verificare che il notebook si carichi correttamente.

  8. Utilizzare la tabella al seguente link PDF per verificare se il modello di notebook Dell in uso è progettato per utilizzare un cavo USB Type-C singolo o doppio proveniente dal dock:


Torna all'inizio

Affected Products

Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 5340, Latitude 7340, Latitude 5440, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 3480, Precision 3580, Precision 3581
Article Properties
Article Number: 000214560
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.