NetWorker: Unable to set Direct save - No Matching devices as Storage Node is Configured Wrong

Summary: NetWorker Unable to set Direct save - no matching devices for save of client (NetWorker unable to set Direct save – žádná odpovídající zařízení pro uložení klienta).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zálohování se nezdaří a zobrazí se následující chyby:
Unable to set Direct save with < server name> no matching devices for save of client check storage node ,devices or pools

Cause

  • Může to být způsobeno výběrem nesprávného uzlu úložiště na úrovni akce.
  • Může to být způsobeno tím, že zařízení odkazuje na nesprávný uzel úložiště.

Resolution

Akční plán: 

Zkontrolujte a ověřte, zda vybrané zařízení odkazuje na správný uzel úložiště.

Pokud vybrané zařízení odkazovalo na nesprávný uzel úložiště. Pokračujte níže:

  • Opravte správný uzel úložiště na úrovni akce, jelikož jeho klient nemůže přejíždět chování.

Poznámka: Pokud je chování klienta přílišné, můžeme jej změnit přímo ve vlastnostech klienta. Níže naleznete:

https://www.dell.com/support/kbdoc/en-au/000067041

  • Přejděte do nabídky Policy->Logic->backup->; klikněte na položku storage node->edit Storage node->Ok.
Stránka vlastností klienta
 
  • Klikněte pravým tlačítkem na uzel úložiště.
 
Rozevírací nabídka Režim úložiště
 
  • Poté vyberte možnost Edit Storage Node.
 
Upravit možnost uzlu úložiště
 
  • Vyberte název příslušného uzlu úložiště a klikněte na tlačítko Ok. 
 

Poté se záloha spustila a bude úspěšná.

 

Additional Information

https://www.dell.com/support/kbdoc/en-au/000079448

https://www.dell.com/support/kbdoc/en-au/000067041

Article Properties
Article Number: 000214677
Article Type: Solution
Last Modified: 08 Jun 2023
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.