Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird der Fehler "Nicht unterstützter Browser" angezeigt.

Summary: Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.

Auch nach dem Aktivieren des Kontrollkästchens "Do not show warning again" (Warnung nicht erneut anzeigen) bleibt der Fehler bestehen.

Microsoft Edge Version 113.0.1774.57
PowerProtect Data Manager Version 19.13

Cause

Gemäß dem Kompatibilitätsleitfaden für PowerProtect Data Manager wird nur die neueste Version des Chrome-Browsers unterstützt.

Resolution

Gemäß unserem Kompatibilitätsleitfaden wird nur die neueste Version des Chrome-Browsers unterstützt. Es wurde eine Request for Enhancement (RFE) eingereicht, um den Webbrowser Edge in Zukunft zu unterstützen.
  • RFE-Nummer: PPAS-I-1015
Der Link zum Kompatibilitätsleitfaden für PowerProtect Data Manager
Article Properties
Article Number: 000214711
Article Type: Solution
Last Modified: 19 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.