Åbning af PowerProtect Data Manager-webbrugergrænsefladen med browseren Microsoft Edge giver fejlmeddelelsen "Ikke-understøttet browser"

Summary: Åbning af PowerProtect Data Manager-webbrugergrænsefladen med browseren Microsoft Edge giver fejlmeddelelsen "Ikke-understøttet browser".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Åbning af PowerProtect Data Manager-webbrugergrænsefladen med browseren Microsoft Edge giver fejlmeddelelsen "Ikke-understøttet browser".

Selv efter at have markeret afkrydsningsfeltet "Vis ikke advarsel igen", fortsætter fejlen.

Microsoft Edge version 113.0.1774.57
PowerProtect Data Manager version 19.13

Cause

I henhold til vores PowerProtect Data Manager-kompatibilitetsvejledning understøttes kun den nyeste version af Chrome-browseren.

Resolution

I henhold til vores kompatibilitetsvejledning understøttes kun den nyeste version af Chrome-browseren. Der er indgivet en RFE-anmodning (Request for Enhancement) for at understøtte webbrowserens Edge i fremtiden.
  • RFE-nummer: PPAS-I-1015
Linket til Kompatibilitetsvejledning til PowerProtect Data Manager
Article Properties
Article Number: 000214711
Article Type: Solution
Last Modified: 19 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.