PowerStore: Health Check vor dem Upgrade (PUHC) erkennt nicht redundantes Netzteil
Summary: Der Pre-Upgrade Health Check (PUHC) im Integritätsprüfungspaket erkennt nicht redundante Netzteile.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Der PUHC prüft, ob die Netzteile für den Cluster redundant sind.
Wenn ein nicht redundantes Netzteil erkannt wird, wird die folgende Meldung angezeigt "Found Non-redundant Power Supply. Please check power supplie input or contact your service provider to investigate. (powersupply_redundancy)".
Cause
Es gibt verschiedene mögliche Ursachen, wie z. B. ein Problem mit den PDUs, die das Netzteil mit Strom versorgen, getrennte Kabel usw.
Resolution
Wenn dieses Problem festgestellt wird:
- Überprüfen Sie, ob Warnmeldungen zu den Netzteilen vorhanden sind.
- Stellen Sie sicher, dass beide Eingangsstromanschlüsse des Netzteils voll funktionsfähig sind.
-
Wenden Sie sich an den technischen Support von Dell, um Unterstützung zu erhalten.
Das unterbrechungsfreie Upgrade schlägt fehl, wenn es versucht wird, wenn ein Netzteil ausgefallen ist.
Additional Information
Wissensdatenbank-Artikel 000192601 PowerStore: So überprüfen Sie die Integrität des Clusters vor dem Softwareupgrade mithilfe der Integritätsprüfung vor dem Upgrade und der Systemprüfung.
Wissensdatenbank-000214752 PowerStore: Die Landingpage für In-Market (off-release) System Health Checks ist ein öffentlich zugänglicher Wissensdatenbank-Artikel mit einer Liste aller Integritätsprüfungen.
Wissensdatenbank-000214752 PowerStore: Die Landingpage für In-Market (off-release) System Health Checks ist ein öffentlich zugänglicher Wissensdatenbank-Artikel mit einer Liste aller Integritätsprüfungen.
Affected Products
PowerStoreArticle Properties
Article Number: 000214821
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.